Traverse Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
We’ve got a 2020 with the upgraded audio / navigation package. Just recently, XM stopped playing a few seconds after starting the car. The screen shows that it paused, but if you hit play, there’s no audio. If you go to another XM station, music plays fine. If you go back to the original station, it plays fine. No issues after that point until you shut the engine off and start it the next time.

Any thoughts? Really unsure if this is an XM issue or a Chevrolet issue.
 

·
Registered
Joined
·
183 Posts
I can't answer your question, sorry, but having a '20 Traverse and coming from a '18 Traverse before....
Our '18 never had any issues with the infotainment. The (new) '20 definitely has a lot of bugs/glitches though with the infotainment and doesn't work flawlessly.
For example, if in reverse and go to park, sometimes the reverse camera will turn off but the screen is just black with a faint shadow of the reverse camera. It's laggy at times too. And our bluetooth wasn't keeping phones paired before.
It's definitely has it's glitches is my point, unfortunately
 

·
Registered
Joined
·
1 Posts
We’ve got a 2020 with the upgraded audio / navigation package. Just recently, XM stopped playing a few seconds after starting the car. The screen shows that it paused, but if you hit play, there’s no audio. If you go to another XM station, music plays fine. If you go back to the original station, it plays fine. No issues after that point until you shut the engine off and start it the next time.

Any thoughts? Really unsure if this is an XM issue or a Chevrolet issue.
I have the same problem in my 2020 Traverse. I brought it to the local dealer twice. They finally said it is a software problem, and Chevy is aware of it. They said there is no fix yet, expect an update in a couple of weeks. That was a couple of weeks ago.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
I have the same problem in my 2020 Traverse. I brought it to the local dealer twice. They finally said it is a software problem, and Chevy is aware of it. They said there is no fix yet, expect an update in a couple of weeks. That was a couple of weeks ago.
That’s helpful to hear. Thank you.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
I don’t want to speak too soon, but the issue does seem to be resolved without further intervention. Perhaps an over the air update?
 

·
Registered
Joined
·
1 Posts
I’ve had the same issue. Had it serviced and was told to contact Sirius they gave me a code to give them. They fixed it and then week later my xm totally stopped working saying I need to upgrade plan (which I have year All Access subscription) after week it came back but now goes back to stopping. Sirius has been no help!
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
I’ve had the same issue. Had it serviced and was told to contact Sirius they gave me a code to give them. They fixed it and then week later my xm totally stopped working saying I need to upgrade plan (which I have year All Access subscription) after week it came back but now goes back to stopping. Sirius has been no help!
I'm glad to hear it's not just me. It has to be Chevrolet's interface software or XM, because I had the "upgrade plan" issue follow as well. Everything is working as expected at the moment.
 

·
Registered
Joined
·
59 Posts
Add me to the list of SiriusXm issues. High Country with Bose and same Sat. channel starts and drops on start up.
Same switch channels and fine as others. 3/20 Covid build date. Just delivered a few days ago BTW.
 

·
Registered
Joined
·
59 Posts
My Sat. dropping out on start up issue seems to have gone away since I let it link to my home WiFi.
Possible software update ? Not sure but so far so good.
 
1 - 9 of 9 Posts
Top