Traverse Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
My wife is telling me the following has been happening over the past 3 days or so.

First, the rear hatch wouldn't open from the remote. Next, normally when you hit the lock button the second time, the horn would beep once well that doesn't happen now. Next, the doors don't automatically lock when you put the car in gear. Finally, today she said all the overhead lights came on and the won't go out. As far as I know all the failures are still on-going just new ones keep getting added. Does anyone know what could be causing this?
 
A

·
Guest
Joined
·
0 Posts
bird333 said:
My wife is telling me the following has been happening over the past 3 days or so.

First, the rear hatch wouldn't open from the remote. Next, normally when you hit the lock button the second time, the horn would beep once well that doesn't happen now. Next, the doors don't automatically lock when you put the car in gear. Finally, today she said all the overhead lights came on and the won't go out. As far as I know all the failures are still on-going just new ones keep getting added. Does anyone know what could be causing this?
Hmmmmm
1. rear hatch: is this the powered rear hatch or the manual? Does everything on the remote work when pressed?
2. horn beep: not sure about that one. Do the doors lock on the first press? I find that if I don't get the beep; its because one of the doors isn't fully closed and the vehicle hasn't locked
3. door locking: if your vehicle has a DIC; you can set the lock feature through there. I don't remember what the other setting are, but I have my Acadia set to lock once the vehicle reaches a preset speed (8 mph is when they lock); I think it's called delayed door lock :help:
4. overhead lighting: so they lights just stay on; they never go off? This is a tough one; could be a door not fully closed :help:

Not sure if that helps; keep us posted. What year and model is your Traverse?
 

·
Registered
Joined
·
551 Posts
I assume your traverse has power lift gate? If the button for the power gate (on the dash) is off it will not open from the remote or from hitting the button on the outside.... When I test drove mine I thought the power gate was broken, until I found the on/off button.

As for the dome light, the on/off/dim button is confusing to some. Make sure she didnt somehow turn it on by accident. Sounds crazy I know, but many people have asked how to turn it on/off. located to the left of the steering wheel, the button pushing in and out.

The horn beep I am sure is something you can turn on off from the DIC, just like if the headlights flash when you unlock, mirrors tilt in reverse, etc. Same goes for auto lock in gear, I think you can turn that on/off too.

I don't think you have an electrical issue, but I could be wrong
 

·
Registered
Joined
·
11,417 Posts
AA/78U said:
Hmmmmm

2. horn beep: not sure about that one. Do the doors lock on the first press? I find that if I don't get the beep; its because one of the doors isn't fully closed and the vehicle hasn't locked
This may be a clue...
If IT THINKS a door is open- then It will not honk the honk the horn.
The fact that lights came on--- means that it thinks a door is open...
(are you getting the DOOR OPEN message in the DIC?).

I suspect there is a loose connection in one of the doors---- or something is making it think theres an open door...

It may be the remote keyless entry module...
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
Yes, it is the power rear hatch. It is a '09 LT2. She did mention that she saw the 'door open' message, but I don't know if she is still seeing it or not.
 
A

·
Guest
Joined
·
0 Posts
bird333 said:
Yes, it is the power rear hatch. It is a '09 LT2. She did mention that she saw the 'door open' message, but I don't know if she is still seeing it or not.
OK, now more things are making sense. If she is seeing the door open message; then when you go to lock you won't have the second chirp from the vehicle and it won't open from the remote either because the vehicle thinks the door is already open. I would take it in because the latch may be faulty and the liftgate control module is telling the car that it's open.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #7
Small correction. She just told me it is 'liftgate open' not 'door open'. Also it is constantly displaying 'liftgate open'.
 

·
Registered
Joined
·
11,417 Posts
yeah it seems the problem lies there-- that it thinks its open- and wont honk etc...
 
A

·
Guest
Joined
·
0 Posts
Agreed; take it to your dealer and they should be able to make a quick diagnosis
 

·
Registered
Joined
·
551 Posts
bird333 said:
Small correction. She just told me it is 'liftgate open' not 'door open'. Also it is constantly displaying 'liftgate open'.
So close the liftgate ;D :happy:
 
1 - 10 of 10 Posts
Top