Traverse Forum banner

1 - 20 of 213 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Anyone help me out here?

2011 chevy traverse lt1 77.xxx miles
Bought it with 12,000 miles in 2011
Made it to 38000 with no problems
At 38,xxx had a I have had Check engine light, traction control/stabilitrak and engine power reduced stuff happen to me.
Code was p0700 transmission control system malfunction
Cleared code
Then at 57,xxx Same thing went on
Cleared code
At 66,xxx got traction control/stabilitrak and engine power reduced but no cel and no codes
Now at 77,xxx miles it does traction control/stabilitrak and engine power reduced and it leaves my wife siting for about 10 mins once a week.
Forgot to say it has been to dealer 4 times for a few different things.

Now here are my questions for someone?

1 How can this happen when driving and not set any codes?

2 Does the throttle body replacement really work?

3 Do I still have warranty?

4 Do I need to be worried about the timing chains? (I change oil on the light 8k to 10k) Use mobil 1 and good filter

5 Time to trade this thing in?

Any advise is appreciated Thanks
 

·
Registered
Joined
·
1,880 Posts
partsmark71 said:
Anyone help me out here?

2011 chevy traverse lt1 77.xxx miles
Bought it with 12,000 miles in 2011
Made it to 38000 with no problems
At 38,xxx had a I have had Check engine light, traction control/stabilitrak and engine power reduced stuff happen to me.
Code was p0700 transmission control system malfunction
Cleared code
Then at 57,xxx Same thing went on
Cleared code
At 66,xxx got traction control/stabilitrak and engine power reduced but no cel and no codes
Now at 77,xxx miles it does traction control/stabilitrak and engine power reduced and it leaves my wife siting for about 10 mins once a week.
Forgot to say it has been to dealer 4 times for a few different things.

Now here are my questions for someone?

1 How can this happen when driving and not set any codes?

2 Does the throttle body replacement really work?

3 Do I still have warranty?

4 Do I need to be worried about the timing chains? (I change oil on the light 8k to 10k) Use mobil 1 and good filter

5 Time to trade this thing in?

Any advise is appreciated Thanks
At 38K and 57K you cleared codes with no repairs noted.

What were the codes at those incidents?
 

·
Registered
Joined
·
1,779 Posts
You may have a faulty or dirty wheel speed sensor. When they false report they ann cause issues like you are having. There is a thread on here or the Acadia fourm on cleaning them
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
It gave the p700 code the first two times it did it. I will be trying the wheel speed sensor cleaning! Thanks for the help
 

·
Registered
Joined
·
1,071 Posts
I've never seen the engine go into power reduced mode because of a wheel sensor. Not saying it can't happen, but I think you have something else going on.

Although you may still have powertrain warranty, I don't believe many engine sensors or the throttle body are covered by it. I think you have something going on under the hood or with the transmission, not with the wheels sensors.
 

·
Registered
Joined
·
1,662 Posts
partsmark71 said:
Anyone help me out here?

2011 chevy traverse lt1 77.xxx miles
Bought it with 12,000 miles in 2011
Made it to 38000 with no problems
At 38,xxx had a I have had Check engine light, traction control/stabilitrak and engine power reduced stuff happen to me.
Code was p0700 transmission control system malfunction
Cleared code
Then at 57,xxx Same thing went on
Cleared code
At 66,xxx got traction control/stabilitrak and engine power reduced but no cel and no codes
Now at 77,xxx miles it does traction control/stabilitrak and engine power reduced and it leaves my wife siting for about 10 mins once a week.
Forgot to say it has been to dealer 4 times for a few different things.
partsmark71,

Very sorry to hear about your vehicle concerns as I certainly understand the displeasure you're feeling. I'm able to research your vehicle's warranties if you message me your VIN. While I realize you're seeking community opinions, I'd be happy to extend an offer of assistance. If needed, feel free to contact me privately and we can get the process involving an official diagnosis started.

William R.
Chevrolet Customer Care
 

·
Registered
Joined
·
4 Posts
Had the exact same issue with mine at about the same mileage.
So far have replace first the throttle position sensor and now the entire throttle body.
Goodbye $$$
 

·
Registered
Joined
·
449 Posts
vhjkindopp said:
Had the exact same issue with mine at about the same mileage.
So far have replace first the throttle position sensor and now the entire throttle body.
Goodbye $$$
P0700 deals with the transmission/transaxle so why are you replacing a throttle speed sensor and throttle body?
 

·
Registered
Joined
·
20 Posts
I just got that message this morning, I'm at 54000km
Traction control turned off ! (traction light came on)
service stabilitrak!
Engine power reduced !
That was just as I parked at the store, when I restarted the car it didn't show anything until I got a block from home.
Same message and light as before only now the engine light came on.
 

·
Registered
Joined
·
32 Posts
I had this happen several times recently, my dealer did a throttle position sensor re-learn and it hasn't done it again since. Hopefully yours is as easy a fix!!
 

·
Registered
Joined
·
3 Posts
I had this problem last night while traveling home from a road trip in my 2010. I took it in this morning and my dealer replaced the throttle body and reprogramed it. So far it seems to be doing ok, but I am not happy with having to pay for the repair and seeing a lot of owners are having the same problems with their vehicle. Do anyone have any information on a possible recall for this problem. I have also had pretty much all the same issues with my Traverse as other owners such as a/c, water pump, rear seat belt which luckily happen within warranty period.
 

·
Registered
Joined
·
20 Posts
So according to the Acadia forum, it's the transmission mode switch. Anyone try getting it replaced? Was that the problem? Cost to replace/repair? I need to know, I'm working a seasonal job and money's tight. The traverse is our only vehicle. Thank you.
 

·
Registered
Joined
·
1 Posts
So this happen to me the engine power reduced traction light came on and check stabilitrak light came on yesterday morning. I couldn't go over 25 mph. Also I have the new 2014 traverse and I've only owned it for 5 days!!!!
 

·
Registered
Joined
·
3 Posts
It's a shame the manufacturer has not owned up and recalled this defect. A 2014 owned for 5 days to break down is pitiful and puts the owner at a reduced reliablility of the vehicle. Defeats the purpose of buying a new vehicle.
 

·
Registered
Joined
·
11,234 Posts
I would not call it a defect.

Its part of the programming. that this stabilitrack/reduced engine power activates.



That a 2014 does it--- most likely a loose connector.
 

·
Registered
Joined
·
6 Posts
I am having the same problem with my 2010 LT the dealer wants to sell me a EBCM for 950$ I dont think thats the problem...

Chevy needs to seriously look at this problem.
 
1 - 20 of 213 Posts
Top