Traverse Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
Wife just called and our 2019 with 10,000 miles has the message "Service all wheel drive system." It popped up when she started the car. The next time she started the vehicle at the store it was no longer showing. Has anyone had this and what ended up being the problem? Thank you.
 

·
Registered
Joined
·
59 Posts
Wife just called and our 2019 with 10,000 miles has the message "Service all wheel drive system." It popped up when she started the car. The next time she started the vehicle at the store it was no longer showing. Has anyone had this and what ended up being the problem? Thank you.
Same thing happened to our 2018 Traverse High Country a few months ago at about 25K miles.

The part needed for ours was the entire AWD differential carrier assembly (p/n 84462317) - total repair is $3,424.34 under warranty and can be done in a single day (when they have the parts, of course).

I attached a few pics of the DIC and console rotary switch showing our problem.

Good luck and any questions - just ask...
 

Attachments

·
Registered
Joined
·
59 Posts
@chesapeakechevy do you happen to know if there is a TSB associated with the problem?
Not aware of current bulletin # as there have been many through the years. GM dealers are well aware of this (good money maker for them).

I have attached the dealer paperwork (via PDF - which this forum makes you download instead of just view), if that helps...
 

Attachments

·
Registered
Joined
·
41 Posts
Discussion Starter #5
Thank you for the information. On mine, the message came up on a cold start, stayed up for that short drive, then was gone on the next start. We haven't seen the message since, maybe 100 miles. Is that what yours did @chesapeakechevy?
 

·
Registered
Joined
·
59 Posts
Thank you for the information. On mine, the message came up on a cold start, stayed up for that short drive, then was gone on the next start. We haven't seen the message since, maybe 100 miles. Is that what yours did @chesapeakechevy?
For us it displayed intermittently without warning or ever following any pattern. Sometimes a few minutes after startup, sometimes 30 minutes after. Sometimes once per day, the next day 5 times. We never seemed to have mechanical problems associated with it, no noise or odd scents either. Since the AWD is NOT a real 4WD, it's difficult to know when/if it ever really engages.

On a completely different note:
We were thinking of selling it and ordering the exact same thing in a 2020 High Country, but without AWD (in 2018 the High Country came standard with AWD).

We learned from the dealership the "part" problem wasn't ever resolved (just like their faulty shifters). They just replace the overheated/worn assembly with an OEM version. They stated in a few years, these parts would all be "refurbished" anyway. Seems GM is also getting into the aftermarket part business, so forget getting "original" parts & the line will blur between OEM and aftermarket, since they may still carry a "sort of" GM name...
 

·
Registered
Joined
·
41 Posts
Discussion Starter #7
Got to say that I'm not feeling great about this car. If we trade it in I can tell you it will not be for another GM product.
 

·
Registered
Joined
·
59 Posts
Got to say that I'm not feeling great about this car. If we trade it in I can tell you it will not be for another GM product.
I kind of feel the same way and wrote a review of our Traverse not long ago (link below):

With the prior GM strike, it's difficult getting dealer time to even look at these problems, let alone fix them.

Trouble is, we can't find anything even closely comparable to it so far. We thought about a 2020 Traverse, but don't think they fixed these bugs, though...
 

·
Registered
Joined
·
41 Posts
Discussion Starter #9
Dealer said the code was for a communication error at startup and was only recorded for the one start, no other codes were in the system. They said it can happen where one computer doesn't send a signal at just the right time and will be fine after that. On the other hand, if it comes back they want the car right away. Not giving me confidence in this vehicle.
 

·
Registered
Joined
·
59 Posts
Dealer said the code was for a communication error at startup and was only recorded for the one start, no other codes were in the system. They said it can happen where one computer doesn't send a signal at just the right time and will be fine after that. On the other hand, if it comes back they want the car right away. Not giving me confidence in this vehicle.
When you see "Service AWD System" in the DIC, does your AWD light on the console rotary switch go out too?

If it is the AWD rear end, best to just rip off the bandage and get it over with.

BTW, I just spent $20 for a 3 day subscription to www dot acdelcotds dot com/subscriptions and have seen all the Tech Bulletins for the Traverse models 2018, 2019 & 2020.

It was worth the cash to have this kind of info before bringing it to the dealer...2020 already has a "safety recall"...what an eye opener!
 

·
Registered
Joined
·
1,246 Posts
Can you describe the safety recall?
 

·
Registered
Joined
·
41 Posts
Discussion Starter #12
While the message was on my wife didn't use the AWD system. It was a clear day so no need to. Everything else worked fine.
 

·
Registered
Joined
·
59 Posts
Can you describe the safety recall?
#N192268310-01: Safety Recall - Engine Compartment Frame Crack - (Sep 24, 2019)
Subject: N192268310 — Engine Compartment Rail Stress Fracture

Models:
2020 Buick Enclave
2020 Chevrolet Traverse

Condition

General Motors has decided that a defect which relates to motor vehicle safety exists in certain 2020 Buick Enclave and Chevrolet Traverse vehicles. In a small number of these vehicles, the right-hand frame rail in the engine compartment may have a stress fracture along the rail’s upper surface. Vehicles with a stress fracture in the frame rail may experience reduced crash performance in certain frontal crashes, increasing the risk of occupant injury.

Correction

GM will inspect for the condition and replace vehicles with the condition.
 

·
Registered
Joined
·
41 Posts
Discussion Starter #14
@chesapeakechevy do you think that it's possible my problem is different from yours? My code was C056D, which is electronic systems.

Also, recalls don't bother me much. Recurring problems that aren't fixed does.
 

·
Registered
Joined
·
59 Posts
@chesapeakechevy do you think that it's possible my problem is different from yours? My code was C056D, which is electronic systems.

Also, recalls don't bother me much. Recurring problems that aren't fixed does.
I'd love to help you further, but the problem with our AWD was diagnosed/repaired by the dealer based on the latest service bulletins and their expertise.

I just kept a video log of when the DIC displayed "Service AWD System" and when the AWD light went out on the console rotary switch to give the dealer as much factual information as possible.

BTW, the safety recall for an "engine compartment stress fracture" seems pretty serious when the solution is to "replace the vehicle"...
 
1 - 15 of 15 Posts
Top