Traverse Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I'm currently at the Dealership waiting for analysis on my Traverse. While driving this past weekend on several occasions the Service Airbag message/light came on and the passenger side airbag disabled itself while my wife was sitting there.

I'll update with the results.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
after an hour wait, the service guy calls me back to his desk. He informs me that there is a TSB stating that electronic devices (cell phones, laptops, etc) in the passenger seat can cause these symptoms - disabling the airbag system. I confirm that my wife was in the seat with a portable DVD player on her lap but no computer or cell phone on the seat.

after an 1.5 hours of waiting, the cashier calls over the intercom that the car is ready. WTF, no service guy to tell me what's up?

The cashier tells me that there are parts on order for my recall... and to have a nice day.

the report says, "Tech found had a code B0081, B1010. Neccasary to order parts, parts on back order, spac case created will notify customer when comes in"

???

more details to come eventually.
 

·
Registered
Joined
·
11,235 Posts
interesting-
I guess the airbag electronics are sensitive enough that these devices can interfere.
I can see the cell phone....
but let us know what else comes up.

thanks.
 

·
Registered
Joined
·
1 Posts
Also I pass something to me similar but with laptop but what gets to notice that the cube of the cable of laptop rested next to the in it rests elbows and turn in on and extinguished air stock-market and showed service to me airbags and later we disconnected laptop but rare tape worm the caught air we disconnected when it I stop working the air, was ignited but did not cool, which we did is to return to connect laptop and we extinguished the air and we returned to catch, since and turn in on extinguishes it well to the air and we disconnected the cable of lap.

and I went to the agency referred with the one of the light of airbag, but they say to me that they could find the problem to him that everything was well and him say that if that tapeworm that to see if him towards interference with the electronic of laptop, it said to me that but it did not say to me that when happened that dealed with not extinguishing the car because if I extinguish to flock the error code to it and thus does not find the error to him that happens.

and they excuse my bad translation, is that I speak Spanish but I understand the English, :p
 

·
Registered
Joined
·
11,235 Posts
holy moly....
what you say?
I was thinking that it was spam that put in alot of that gibberish....
especially about the tapeworm???

post stuff in spanish- I can try to translate it...
 

·
Registered
Joined
·
1,779 Posts
I had this... The connector under the passenger seat had popped loose. There is a metal retaining clip and it had opened up and the connector was loose.

I would check this first.

It for the seat weight sensor.
 

·
Registered
Joined
·
75 Posts
My wife had the old 'iPhone setting on the passenger seat" that caused a code error last year. That was the same story we got from the service tech, that any iPhone or iPad or Smartphone will cause a code to come up from phone interference. Go figure! :banghead:
 

·
Registered
Joined
·
1,779 Posts
Funny I have my ipad on that seat everyday going to work no issues. Other than my connector popping apart.
 

·
Registered
Joined
·
232 Posts
I'll check the connector. It is poorly designed. The thing is right there, very easily could be kicked or damaged when taking out and putting the mat.
 

·
Registered
Joined
·
1 Posts
I need some help. Whenever I have a passenger in my front seat, I have a similar issue. All kinds of service lights come on. Sensor light, the speedometer and odometer looses power, my signal lights stop working and I dashboard lights go out. This happens only when someone sits in the passenger seat of my 2009 Traverse. Chevy cant seem to find the issue. Anyone have any ideas as to how to fix it.
 

·
Registered
Joined
·
11,235 Posts
Fixmytraverse said:
I need some help. Whenever I have a passenger in my front seat, I have a similar issue. All kinds of service lights come on. Sensor light, the speedometer and odometer looses power, my signal lights stop working and I dashboard lights go out. This happens only when someone sits in the passenger seat of my 2009 Traverse. Chevy cant seem to find the issue. Anyone have any ideas as to how to fix it.

Sure sounds like this is your problem.....
IPC= Instrument Panel Cluster (I believe)


Intermittent No Crank, No Low-Speed LAN Communication

January 4, 2010 5:54 PM



Some 2009-2010 Traverse models may have an intermittent no crank/no start condition. There may also be an inoperative radio condition and/or the IPC may be inoperative or erratic intermittently. During diagnosis, many low-speed communications codes may be found.



These conditions may be caused by a short-to-ground on circuit 5060 on the front passenger seat frame. These conditions are more evident when the front passenger seat is occupied.



Check circuit 5060 (dark green wire) being shorted on the front passenger seat frame. (Fig. 13) Repair the wire as necessary and reposition it to prevent any further chaffing.



 
1 - 12 of 12 Posts
Top