Traverse Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
994 Posts
Discussion Starter · #1 ·
At startup today I got a series of short beeps....like when you are too close to an object when in reverse. I ignored it as I knew nothing was behind me. And then later in the day I got the "Parking Assist off" in the DIC. I cleaned the snow away and still it showed "OFF". I was unable to select "ON" using the check mark/reset ???. I was convinced I would need to bring it in for servicing but sometime later that same trip after another startup "Parking Assist" was back "on" ???.
 

·
Registered
Joined
·
11,572 Posts
THis happened to me when I had a hitch mounted rack- it immidiately said parking assist was off.
Later I removed the rack.
I dont remember the exact sequence of events- but at one point I tried to manually select to turn it on--- when the rack was gone... and it did not let me....
But at some point it turned on....
I figured it was a safety feature and have not worried about it....

so youre occurence with the snow does not surprisse me.
 

·
Registered
Joined
·
994 Posts
Discussion Starter · #3 ·
rbarrios said:
I dont remember the exact sequence of events- but at one point I tried to manually select to turn it on--- when the rack was gone... and it did not let me....
But at some point it turned on....
That is exactly what happened today. I was unable to select "turn on". And then at some point all was fine ???
 

·
Registered
Joined
·
105 Posts
I also experienced a near similar situation last week. There was snow and while I was driving, the dic all of sudden indicated that the "parking assist is off", message very brief. When I reached my destination and my vehicle is stopped, I tried to access the feature and it says "parking assist" is on. No recurrence ever since.
 

·
Registered
Joined
·
44 Posts
copperbeech said:
That is exactly what happened today. I was unable to select "turn on". And then at some point all was fine ???
Hey Copperbeech - same for me with today's snow ;) - cleaned off the bumper sensors, but it still happened.
The wind flow design comes from underneath the vehicle, up the back, & deposits snow there. In addition, I cleaned off the rearview camera, and not 2km away, it was covered.
ABS works great, as does the traction control (Yes, was able to get the Stabilitrak light to come on in the AWD - hehehe)

Shoveled my driveway 3 times today - light & fluffy snow.
 

·
Registered
Joined
·
272 Posts
Copper, thats happening with mine. With all the lake effect snow were getting the roads have been covered for 7 days now. Mine has not worked for the last five. I think the road grime has an effect on it too. I haven't gone through a car was this week because the weather been so bad.
 

·
Registered
Joined
·
11,572 Posts
I was on the freeway once-- here in Los Angeles- during rush hour--- so we were traveling at about 5 MPH... I was in the Carpool lane....
and suddenly my DIC said PARK ASSIST OFF....

But I think I know what happened--- I was in the carpool lane--- by the center divider--- that small cement barrier--- since I was so close to it-- I think the Park Assist was getting a 'reflection' from the ultrasonic waves--- and shut off the assist.
Once I left the carpool it was ok....
 

·
Premium Member
Joined
·
2,049 Posts
Double K said:
Shoveled my driveway 3 times today - light & fluffy snow.
I second that!! In Niagara Falls we are getting hammered by the Lake Effect off of Lake Ontario. We must have close to 2' of snow. Good thing it's the fluffy stuff. Although I use my snowblower anyway.
 

·
Registered
Joined
·
16 Posts
I ended up with the same situation... lots of snow on the back gate... cleaned it off and then it was working later the next day. Haven't had it bother since even with the recent 27" dump we just got.
 

·
Registered
Joined
·
865 Posts
Same problem as the rest of you. An 1/8" of snow on the sensors renders them useless as I found out last night driving in the snow. DIC would change to "PARK ASSIST OFF". Not a big deal unless we're in a tight parking lot, so we can live with this little oddity.
 

·
Registered
Joined
·
272 Posts
I went through the car wash and it was back on after that. so, just a dirt and snow problem.
 

·
Registered
Joined
·
616 Posts
resurecting an old thread,
Today after reversing and putting the 'verse in drive I got the "Park Assist Off" on the DIC.
The bumper is clean which make me wonder what the heck is going to happen next with this vehicle?
 

·
Registered
Joined
·
1,880 Posts
rau_d said:
resurecting an old thread,
Today after reversing and putting the 'verse in drive I got the "Park Assist Off" on the DIC.
The bumper is clean which make me wonder what the heck is going to happen next with this vehicle?
rau_d,

You'll have to admit, knowing all the BIG DOLLAR items that are going wrong with the Traverses, there's never a dull moment, wondering what ones credit card will pay for next.

Way back, after trading my TrailBlazer for the Traverse, I quickly realized this Traverse would not be the vehicle that the TrailBlazer was. I was correct.

Thankfully I purchased the GMPP Major Guard. It has turned out to be a wise addition.
 

·
Registered
Joined
·
616 Posts
oh ya, I hear ya, I also did purchase the extended warranty, I know it will come to good use.
I have not come into a major problem yet, but the way thing are going with the 'verse something is going give, I sometimes wish I still had the Trailblazer.
 

·
Registered
Joined
·
1,880 Posts
rau_d said:
oh ya, I hear ya, I also did purchase the extended warranty, I know it will come to good use.
I have not come into a major problem yet, but the way thing are going with the 'verse something is going give, I sometimes wish I still had the Trailblazer.
The GMPP will come in handy this Tuesday, as the a/c has dropped dead again, 2nd time in 3 years. The GMPP will pay for itself, if I keep the Travese up to the 100,000 limit of the GMPP warranty. At 76K now.

We're in, what the locals call, the "mountains" of north Georgia. Doesn't get above 2,000 ft. above sea level. BUT, in the winter, as mild as these inclinations may be, the FWD Traverse is useless. In snowy weather, the Traverse is a "flat road" form of transportation.

February of 2013, I found a 60K mile, 4 x 4 TrailBlazer, a 2006, like finding an old friend again. No worries last winter and this winter, in the snow on the "mountains", with the TrailBlazer.
 

·
Registered
Joined
·
616 Posts
bobg1951chevy said:
Ahh, what a feeling. I see Trailblazers driving past me, and I think, what if I were still with her. :cheers:
 

·
Registered
Joined
·
271 Posts
After experiencing a dead battery after my 'verse was left parked for 9 or 10 days, I stated getting the "Park Assist Off" message on my DIC. This is not an unusual occurrence since installing my Sirius and Bluetooth setup (ISimple Sirius addapted, Parrot CK3000 Bluetooth and PAC BluGM29 something or other). However, this time, I could NOT resolve it by removing key from ignition, opening and closing drivers door, clicking my heels together and saying "I want my Bluetooth" three times. I could NOT get it to reset.

The hand of fate, or my Higher Power intervened and I found myself at Sam's Club to get gas. Low and behold I found and remembered that I hadn't locked my gas cap last time and that it was loose on the filler neck. When I finished fueling and locked/tightened the cap - "wahlah" - I was able to reset everything!!

Having received the message, I replaced my battery as well.

Proving again it is either better to be lucky than smart - or to appreciate when someone in the Cosmos (with a sense of humor) is looking after us!!
 

·
Registered
Joined
·
145 Posts
rau_d said:
resurecting an old thread,
Today after reversing and putting the 'verse in drive I got the "Park Assist Off" on the DIC.
The bumper is clean which make me wonder what the heck is going to happen next with this vehicle?
It happened to mine, too while backing up however, I never changed the settings... put it in park check the settings and it was set to, "on". The weather was a nice sunny day and I haven't experienced it since... weird though...
 
1 - 18 of 18 Posts
Top