Traverse Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
11,572 Posts
Discussion Starter · #1 ·
Someone (I think it was madhunter) asked if I still had some data- for a previous post on the Enclave forum....
I figured id add it here too in case anyone wonders what the heck happens during that blip about 35 seconds after startup.
I went ahead and got new data this morning.
This is Los Angeles. The 'cold' ambient temperature at 6:55 am was 59 degrees as per the DIC.
Heres the data. I threw in the mass airflow data just for fun.
From the RPM graph- on this not so cold morning- the 2 injector pulse to 1 injector pulse changeover occurs at about 33 seconds after startup.
(the dip between -70 and -60).

 

·
Registered
Joined
·
11,572 Posts
Discussion Starter · #2 ·
for reference.. on colder mornings-- the changeover dip- appears more pronounced..



 

·
Registered
Joined
·
11,572 Posts
Discussion Starter · #3 ·
to answer madhunters question-- and this is just based on the data in the graph...
the injector pulse changeover occurs at about 30-35 seconds after engine start- AND OR when the coolant temp reaches about 85 degrees AND OR the the air intake temp is at about 63 degrees-- based on the graphs...

Now-- for those in much colder temp parts of the country--- if the above statement is true-- and the 2 pulse to 1 pulse change over occurs BASED on temp--- then your car will run for longer periods in the 2 injector pulse mode- until it reaches 85 degrees- which will take a while if youre in cold cold temps... thus throwing more fuel into the engine-- and thus possibly answering why the oil is shearing...

Wed need data from more colder climate to see when the changeover occurs...
 

·
Registered
Joined
·
312 Posts
What about when the ambient is 100F and above? Does it bypass the 2 pulse at startup?
 

·
Registered
Joined
·
11,572 Posts
Discussion Starter · #5 ·
hmmmmm- good question.- ill have to wait for summer temps- and see what a COLD engine starup is-- when ambient is hot- like 100 degrees outside.
It will be interesting to see if it bypasses the 2 injector pulse.
 

·
Registered
Joined
·
312 Posts
Come to Texas - we're in the low 90s today!
 

·
Registered
Joined
·
51 Posts
andylibby said:
Come to Texas - we're in the low 90s today!
Yeah, 92 when I started the truck up this afternoon for the evening commute. It still took about 30 seconds to idle down and by then the temp gauge was somewhere around 170. The idle dip seemed pretty agressive though.

I read this thread earlier to day at work so I was prepared to test it this afternoon. I have an OBD1 logger, but not a OBD2 so no nice graphs just best guesses.
 

·
Registered
Joined
·
11,572 Posts
Discussion Starter · #8 ·
maybe its default is 2 to 1 pulse after 30 something seconds....
 
1 - 8 of 8 Posts
Top