Traverse Forum banner

1 - 20 of 51 Posts

·
Registered
Joined
·
91 Posts
Discussion Starter #1
I'm really starting to regret leaving my import for this Traverse. 4000miles and I have already had it in the shop because the rear locks never worked.....rear AC/DC plug doesn't work....Engine shuts off while driving. YES...Shuts off!! Twice in the last week. When I make a right turn the engine shuts off. Plus, I have a whistle in the passenger door.....not wind noise. One more thing and this LTZ is going back and I'm getting a Mercedes E500!!!!!

Got any advice? [email protected]
 

·
Registered
Joined
·
11,235 Posts
sucks to read about your issues.
 

·
Registered
Joined
·
139 Posts
stumpk, how many days have you had it? How about the 30 day return policy?
 

·
Registered
Joined
·
91 Posts
Discussion Starter #4
Got it on 1/6/09. Paid $29,800 for an LTZ w/ rear console and captain chairs. I guess I should've did the "to good to be true" and not have bought it. Just dropped it off at the dealer and they looked at me like I was crazy when I requested an update be put on the car. Either way....if this keeps up it's going for sale. Carmax offered me over $28g's for it. I paid cash for it so least the hit may not be so hard. F'ing GM!! Should've known better. :banghead:
 

·
Registered
Joined
·
63 Posts
Dont feel bad I got the same response when I asked for the update. I have yet made it back to get it installed.
 

·
Registered
Joined
·
91 Posts
Discussion Starter #6
Dealership "claims" that my car has the latest and greatest codes. I told them that if I get in an accident due to the car stalling that Mr. Jack Maxton would not have a dime to his name by the time I get done with him.
 

·
Registered
Joined
·
161 Posts
Soirry to hear of your troubles. There's always a few lemons in any new car batch, but the unfortunate part is dealer's/GM being in denial over your issue.

Still, I'm sure many of us are also thinking how on earth did this guy get a top-line LTZ for under $30,000!
 

·
Registered
Joined
·
63 Posts
^^^ I thought the same thing. Make you wonder if the dealer knew something about that car.
 

·
Registered
Joined
·
91 Posts
Discussion Starter #9
Wow!!! A guy from this forum, won't state is name cause I didn't ask if he'd care, that works for GM made the effort to call my dealer and provide them the new update for my traverse. This is like finding a nail in a haystack!!! I just got off the phone w/ my dearlers manager and he told me to come in and get the update. He advised that his dealership had no clue of this latest and greatest update. Anyway.... I just wanted to express my greatest thanks for the help. This guys is getting some smooth smokes....maybe some cohibas or CAO MX2's.
 

·
Registered
Joined
·
11,235 Posts
very nice..
hopefully this software patc fixes your ride.
 

·
Registered
Joined
·
161 Posts
That's great news Stumpk. Hope it does the trick. Too sweet of a ride to be having such a bad problem as that to vex you.
 

·
Registered
Joined
·
63 Posts
Update on how things are going?
 

·
Registered
Joined
·
407 Posts
stumpk said:
I'm really starting to regret leaving my import for this Traverse. 4000miles and I have already had it in the shop because the rear locks never worked.....rear AC/DC plug doesn't work....Engine shuts off while driving. YES...Shuts off!! Twice in the last week. When I make a right turn the engine shuts off. Plus, I have a whistle in the passenger door.....not wind noise. One more thing and this LTZ is going back and I'm getting a Mercedes E500!!!!!

Got any advice? [email protected]
Wow, never heard of that happening.
stumpk said:
.....F'ing GM!! Should've known better. :banghead:
This is not a "GM thing", but rather a fluke thing that can happen to ANY vehicle, given all the computers on cars today. It's getting worse, not better with technology. I've never, ever heard of a vehicle shutting off, due to a right turn, except now. I'm sure it will be something simple, caused by something electronic, no doubt. But still...not a GM problem, or we would have all heard of this before now. This was a brand new Traverse you bought? If it were used, I would think it had been in some sort of flood, given your other electronic troubles. OR, if it were new, what happened on the lot before you got it, would be my question to the dealer. This is not common, don't assume it's accross the Traverse line, or other Lambda lines too, because it's not. (there are certain issues with 07 and 08 Lambdas that include: leaking sunroofs, bad transmission shift points (computer re-flash takes care of that one), rear power liftgate issues, battery rundown (caused by NAV system), plus some other quirks, nothing serious. I did hear of someone with an Enclave going thru heavy snow slush, which caused a wire connection under the vehicle to come undone, but that's the only other case I've heard of concerning shut off. I know this doesn't help you out with your issue, but the point I'm making is, you have a unique situation. I hope you can get this resolved from your dealer's service department, good luck. Keep us posted.
 

·
Registered
Joined
·
72 Posts
Me thinks this was a program or demo car - one of the first off the line.

Several reviews I've read mentioned "bugs" in the demo cars that were "worked out" by the time the publication got their final road test car.

I consider myself a pretty good deal maker, but 29K for an LTZ is pretty unheard of.
 

·
Registered
Joined
·
91 Posts
Discussion Starter #15
Absolutely no excuses for this. If I get in a wreck due to this issue and my kid is with me.....awe man....you'll see me on the national news....then jail......then my wife will own Jack Maxton Chevrolet in Ohio. I also told the dealer that the passenger door has a whistle to it once over 60mph. Ahhh....no it doesn't they say. I made the trim guy get in the car and wouldn't let him out until he finally agreed that it does exist. Dealer claims that GM has to ok the parts to fix before they will do it. So...I'm waiting for that now. Don't get me wrong...I love this car. Long as the engine doesnt stall again and they fix this whistle noise I'm all good.
 

·
Registered
Joined
·
417 Posts
I agree with 09Enclave, I've seen issues with ALL makers of vehicles. My sister is driving a Toyota with so many issues I'm shocked she still drives it.

One thing I've started to see with the Traverse is that GM is proud of it. And, they do take an extra step to support it. I found that in my purchase of one. The dealerships... well that's another story. If you have any issues that your dealer will not help with, contact GM directly (their www.gm.com website has plenty of ways to do that, or Google it to get more info) and you just might be surprised at the response. At least I was. ;)
 

·
Registered
Joined
·
201 Posts
As I have said before if you are not satisfied by a response from your dealer try to ask for the service manager and if that doesn't work go to another local dealer for help. I have personal experience with these issues and can tell you not all service departments are created equally.
 

·
Registered
Joined
·
63 Posts
Did you try taking the car to another dealer?

BTW, I sent you a PM.
 

·
Registered
Joined
·
994 Posts
I cant help but I did hear of something similar with an Acadia. I was in a Pontiac dealership in the fall waiting for a reprogramming of a key for my Vibe and another guy there had brought in his Acadia. As I was interested in the Lambda I asked him how he liked his Acadia. He liked it but commented how one time his car died w/o warning. He had been very concerned as he had been with his kids at the time. I dont recall now how the problem was resolved. Sorry.
 

·
Registered
Joined
·
11,235 Posts
I had my 03 trailblazer shut off on me 1 or 2 times.
Prob with 1 to 5000 miles on the engine.
Both times I was backing out of the driveway.
That was about 140,000 miles ago.
After that- never did it again...
The computer was probably learning stuff?
 
1 - 20 of 51 Posts
Top