Traverse Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a 2012 traverse. There is a shudder under acceleration that starts at 30 mph and will continue to 40 mph were it goes away. I don't think it is a transmission issue as the transmission will shift with no affect on the shudder. this issue started when I had about 97000 miles and has gotten worse. Current mileage is 194,000. The issue did start right after a transmission pump seal broke and I had the tranny pump rebuilt. I brought it back to the dealer numerous times. They blamed brake rotors, tires etc. All have been replaced a time or two since then.
 

·
Registered
Joined
·
59 Posts
I'm having the same issue with my 2012 myself. It started around the 105k mark and I have 122k now and it hasn't gotten any better or worse. Checked and no codes found. I popped in some new spark plugs today along with some Dr.Tranny Shudder fix and some fuel injector cleaner. Throttle body cleaned and new air filter too. The problem is still there but its only been about 40 miles so far. I'll keep you posted on what I find.

Kevin
 

·
Registered
Joined
·
62 Posts
I have a 2011 that I have been driving for a year. 280000 kms. From the time that I got it, it has always done that. Never really thought about it, as it generally doesn't last more than a few seconds, and doesn't do it at highway speeds ever.

I would be interested to find out if others had noticed that as well. Drives smooth the rest of the time.
 

·
Registered
Joined
·
15 Posts
I have a 2012 with approx. 124,000kms and mine makes a noise at about 25 to 45 km/hr (15mi/hr - 28mi/hr).
I would not call it a shudder but a vibration wrrrrrring sound that I can actually feel through to the accelerator pedal with my right foot. Same as above once above the range it goes away.
I put new tires on a 89,000kms and first though it was road hum from the tires but I keep the tire pressure up and rotate them as well and the wrrrrrring sound is still the same if not getting worse(louder)

I checked underneath and I don't see or feel anything loose?

??
 

·
Registered
Joined
·
3 Posts
Did they try to program the transmission control module first? I have a family member that works at the dealer who said they come across this issue often and the reprogramming usually works.
 

·
Registered
Joined
·
1 Posts
2013 chevy traverse with shuddering

My 2013 Chevy Traverse has had a transmission Shudder problem for the last 3 years. I took it to 3 different mechanics & none were able to pin point the problem. Eagle Transmission Rebuilt the transmission about a year ago and it started shuddering again after a few weeks. I've taken it back 2 more times for the same thing (repairs are under warranty) and it continues to shudder when shifting at about 30 mph & 40mph. My car is in the shop now and Eagle Transmission is going to the dealer to find how all of the other people with the same issue have resolved it. I will not buy another Chevy after this.
 

·
Registered
Joined
·
1,209 Posts
Moo: you will find that other makers have their loads of transmission problems also. So many i tech stuff in transmission now compared with the old times when the only thing that needed to be replaced was the vacuum modulator a 5 minutes job from under the car.
 

·
Registered
Joined
·
11,047 Posts
My 2013 Chevy Traverse has had a transmission Shudder problem for the last 3 years. I took it to 3 different mechanics & none were able to pin point the problem. Eagle Transmission Rebuilt the transmission about a year ago and it started shuddering again after a few weeks. I've taken it back 2 more times for the same thing (repairs are under warranty) and it continues to shudder when shifting at about 30 mph & 40mph. My car is in the shop now and Eagle Transmission is going to the dealer to find how all of the other people with the same issue have resolved it. I will not buy another Chevy after this.

how many miles?


Should just get a rebuilt unit - totally diff trans to see if the issue follows the trans- or vehicle.

I Now have 154,000 on my 2010- and knock on wood-- its fine.
 

·
Registered
Joined
·
19 Posts
We had the same shudder at 110,000 on our 2012 AWD. We had some time left on our extended warranty that we purchased from CarMax when we bought the car with 19,000 miles. It was a failed torque converter. It's is a well known problem among GM mechanics, at least in Southern California. It probably should have been a recall. Go to a shop that is familiar with GM cars. My mechanic knew what it was after just a ride around the block. It was replaced and the car has run well since. If you don't catch it under warranty, extended or otherwise, then expect to pay $1200-$1500 for the repair.
 

·
Registered
Joined
·
19 Posts
I should also say failed torque converters seem to be a main transmission issue with other late model makes as well, according to my mechanic. My daughter had the same issue with a Mazda a year ago. Locking torque converters have been around for a long while now. The purpose is to increase fuel mileage while cruising. For instance, my 2001 GMC truck locks up once we reach cruising speed. Now to meet more stringent fuel mileage standards, the auto makers are locking up the torque converter as soon as they deem possible whether the transmission is through shifting through the gears or not. This has been putting more force on the torque converter locking mechanism than it was originally designed for. The torque converter lockup in our case slipped and caused the shudder at 20-30 mph @ about 2000 rpm. In my case, the mechanic installed a torque converter that was re-designed to handle the load and fortunately, I only had to pay a deductible.
 

·
Registered
Joined
·
2 Posts
Same issue on my 2013 - Transmission was rebuilt, it was the torque converter as main culprit. Seems like 90% better, although I could swear it *does* still do it a tiny bit, but seemingly only when going uphill from a dead stop. Fortunately under warranty for awhile.
 

·
Registered
Joined
·
2 Posts
I found that my pcv valve was putting oil up into the top of my intake causing this issue. I ahd to take the etb out and clean it and it stoppped
 

·
Registered
Joined
·
2 Posts
I found that my pcv valve was putting oil up into the top of my intake causing this issue. I ahd to take the etb out and clean it and it stoppped
When u take it out u will see the gold butterfly the oil will be built up where it touches the bottom of the case
 
1 - 17 of 17 Posts
Top