Traverse Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
When in cruise control at 100kms the engine rpm is roughly at 1600 rpm...going down a hill it goes up to about 3400 rpm...i know this is normal ...the not so normal part is that when i reach the bottom of the hill and the road is flat the rpms stay stuck at 3400..i have talked to another traverse owner and his has the same issue..anyone notice this?
i usually hit cancel cruise then resume and the rpms drop to the normal 1600....asked the dealer and they do not have a fix..not too big of a deal but must keep an eye on rpm gauge or the gas mileage will suffer if engine goes too long at the higher rpm
 

·
Registered
Joined
·
1,880 Posts
melouche said:
When in cruise control at 100kms the engine rpm is roughly at 1600 rpm...going down a hill it goes up to about 3400 rpm...i know this is normal ...the not so normal part is that when i reach the bottom of the hill and the road is flat the rpms stay stuck at 3400..i have talked to another traverse owner and his has the same issue..anyone notice this?
i usually hit cancel cruise then resume and the rpms drop to the normal 1600....asked the dealer and they do not have a fix..not too big of a deal but must keep an eye on rpm gauge or the gas mileage will suffer if engine goes too long at the higher rpm
RPM's will move back down, after the descent control feature takes place ......if you allow time. The RPM will not drop down immediately after the terrain levels out.

Bob
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
on my last long trip i kept playing with it....and it looked like it would stay on forever or until i had to go up a hill that would cause the engine/transmission to force then the rpm would return to 1600 rpm and go up from there if the engine needed more power to make the hill...how long would guess it should stay at the higher rpm after hitting the flat area of the road?...thank you for you input
 

·
Registered
Joined
·
50 Posts
Mine do that too. At 60 mph, rpm is at 1500, going downhill rpm bounce to 3000 and stay there when the flat portion of the road is reatched. If I hit res + to go 65 mph on the cruise crontrol, rpm try to stick at 3500 steady on flat road. I have to brake or put cruise control off to go back to rpm 1500 at 60mph on flat road just after going downhill. I dont think its normal, its like a bugging cruise control or I dont know.
 
1 - 4 of 4 Posts
Top