Traverse Forum banner

1 - 20 of 34 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Okay so my wife bought the 2010 Traverse LS, and was happy with the deal we got... While playing with her new toy, I openned the little storage compartment in the rear of the vehicle, and when I went to check what was under the little square cut out (spare tire release bolt) and noticed it was soaking wet... I'm not talking about a little damp, we're talking about squeezing out dripping water. The following morning, we take it back to the dealer... long story short, there is a weld under the rubber seal on the back door that was not completed, so everytime it rained water would leak in between the outside and the metal inside so that you can't see it and all the way down. Being that these vehicles are made with robotic, I'm sure that our vehicle was not the only one with this issue.... So you might want to check to make sure you don't have an issue.... It's fixed now and the wife is happy again, and that is all that matters.
 

·
Registered
Joined
·
11,426 Posts
hmmm ill check-- I have an early build 2010
 

·
Registered
Joined
·
248 Posts
;) You know a picture is worth thousand words. I for one would like to see exactly were to look and see if I have this problem.

8) Steve
 

·
Registered
Joined
·
20 Posts
Discussion Starter #4
Due to populare demand I will post pics when I figure out how... ;D
 

·
Registered
Joined
·
248 Posts
:thumb:

8) Steve
 

·
Registered
Joined
·
417 Posts
My 2009 seems welded tight. And never seen water.

There's been many discussions about sun roofs leaking in Traverses and the GM and Saturn versions. Nobody from those talks ever figured out what the issue was. I'm wonder now if you may have stumbled on to something...

Fortunately, my Traverse doesn't have a sunroof. After living with many "wet" vehicles over the years, I decided to do without one on this vehicle.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #8
Yep I was thinking the same thing... I had a friend that has a Ford and she kept finding water on the floor board, and they never could figure out where it came from, so I believe it was probably a seam in the weld. Something to think about.
 

·
Registered
Joined
·
11,426 Posts
checked mine-- no water found. Early build 2010
 

·
Super Moderator
Joined
·
2,043 Posts
thanks for posting the pictures. This will help us to pinpoint the problem on other 2010 Traverses. Hopefully it was an isolated incident.
 

·
Registered
Joined
·
11 Posts
Well well well.... New Traverse owner here in Ottawa, Ontario, Canada.

This morning my left rear tire was flat, piece of metal in it. My wife came out to help and she immediately said that the bolt to release the spare was wet, I knew about this forum post so I checked it and yes it was. My carpet in there is also soaked.

Here's my Traverse data if it helps, I'll talk to my salesman tomorrow, we only got the truck 3 weeks ago.

2010 Traverse LS, towing kit, dark cherry
Spring Hill Manufacture (it's got the union sticker in the door)
Date: 10/09
VIN: 1GNLREED2AS135909
 

·
Super Moderator
Joined
·
2,043 Posts
Good, we now have a build date of an affected unit. If we get enough responses of BOTH defective welds and good welds, maybe we can narrow down the month(s) of manufacture that maybe affected by this!

This can only be done if YOU can check your vehicle and report back to this thread!
 

·
Registered
Joined
·
55 Posts
Mine was built in Spring hill 11/08. All is dry :thumb:
 

·
Registered
Joined
·
20 Posts
Discussion Starter #14
Okay so it might just be a problem with the LS models. This is my info 1GNLREED8AS144534, at least we have something here... And that is exactly where I found the water. Good Luck
 

·
Registered
Joined
·
11 Posts
molina67 said:
Okay so it might just be a problem with the LS models. This is my info 1GNLREED8AS144534, at least we have something here... And that is exactly where I found the water. Good Luck
Molina, what's your build date and location? Should be on the sticker in your driver's door.

Additionally, if you could be more precise on where the weld that needs to be fixed is located that would be very much appreciated.

Thanks!

Keops
 

·
Registered
Joined
·
11,426 Posts
my build date is July 31, 2009.
1st/2nd day that 2010's went into production.
 

·
Registered
Joined
·
40 Posts
Build date: 10/09
LT 1
Dry so far. :thumb:
 

·
Registered
Joined
·
20 Posts
Discussion Starter #18
Okay how the heck do you guys know the build date?
 

·
Registered
Joined
·
40 Posts
molina67 said:
Okay how the heck do you guys know the build date?
It's on the sticker inside the driver's door.
 
1 - 20 of 34 Posts
Top