Traverse Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have been having problems with the remote start on my 2019 LT2. Randomly the remote start will not work with the fob or the app. GM service took the fobs apart thinking there was moisture in them then gave me a piece of paper telling me how to start my car remotely. Neither of these were the problem. The locks will engage but starting does not occur. The door lock feedback beep works sometimes when I'm using the fob but not always. Last week I went to start my car and found all the windows down and the rear hatch open. Neither fob was in the vehicle. Took the Traverse back in for service. The dealership had to bring a specialist from corporate to troubleshoot. We discovered that a second 2019 Traverse was at the dealership and had the same problem with the windows and rear hatch. Vehicle is still at the dealership without resolution.
 

·
Registered
Joined
·
329 Posts
This stinks... keep us updated in case any others run into the same problem!
 

·
Registered
Joined
·
2,548 Posts
See my reply to your other identical post.

 

·
Registered
Joined
·
481 Posts
Conditions in Which Remote Start Will Not Work The remote start will not operate if any of the following occur: . An RKE transmitter is in the vehicle. . The hood is not closed. . The hazard warning flashers are on. . There is an emission control system malfunction. . The engine coolant temperature is too high. . The oil pressure is low. . Two remote vehicle starts or a start with an extension have already been used. . The vehicle is not in P (Park). Door Locks { Warning Unlocked doors can be dangerous.


They do not mention Gasoline level, I know earlier versions will not start if the level is below 1/4 tank or so.
Have you had any of those annoying Shift To Park messages?
 
1 - 7 of 7 Posts
Top