2017 Traverse Transmission Thump - Chevy Traverse Forum: Chevrolet Traverse Forum
LinkBack Thread Tools
post #1 of 2 (permalink) Old 11-30-2019, 02:03 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 3
2017 Traverse Transmission Thump

My 2017 3.6L thumps every now and again at idle. Pretty sure it's coming from the transmission. You hear a slight "thump", the RPM drops slightly for a split second then returns to normal. This happens about every 10-25 seconds.

I also notice that when cruising, the transmission can't decide which gear to be in when driving at constant speed (we'll call it an "in between speed" where the speed is low enough to warrant a down-shift but also could just the same stay in the gear it's in). It "hunts". If I turn on the "tow" setting this issue goes away and always defaults to the lower gear. Anyone having similar issues?
j4543p is offline  
post #2 of 2 (permalink) Unread Today, 12:20 AM
Junior Member
 
Join Date: Feb 2019
Posts: 1
Try a couple of fluid drain and fills with a high quality full-synthetic oil.

Sent from my SM-G960U1 using Tapatalk
jwzg is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Traverse Forum: Chevrolet Traverse Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome