2017 gas milage - Chevy Traverse Forum: Chevrolet Traverse Forum
 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 33 (permalink) Old 08-14-2019, 09:57 AM Thread Starter
Member
 
Join Date: Aug 2017
Location: West Seneca, NY
Posts: 86
2017 gas milage

I keep very detailed mileage records on all my cars. I do a mixture of city and highway driving, but mostly city (perhaps 60-40 balance).

So after 12385 miles my 2017 LT-1 on average I'm getting almost 16 mpg. Not bad and I'm satisfied with that. But here is the strange part. If I break it down by city/highway, city, and just highway, my highway mileage does not come close to the EPA rating which I compare to.

Here is snapshot of my spreadsheet. The best I ever achieved on the highway is close to 90%. Whereas on city and combo I have exceeded the EPA rating on several occasions. My instinct's tell me that the city driving should be low and the highway should be over the EPA rating. I usually cruise at about 60 to 65mph. True if I reset the mileage minder to zero on each highway drive I'll get close to 20mpg but never the 22 as rated.


Any thoughts? Just curious.


On all my other cars (be it Fords or GMC brands) I can almost always beat the highway rated MPGs.















Attached Images
File Type: png 2019-08-14 09_44_25-Microsoft Excel - 2017 Chevrolet Travers Gas Track.xlsx.png (356.5 KB, 13 views)

I can explain it, but I can't make you understand it!
Everything should have a like button!
norm201 is offline  
post #2 of 33 (permalink) Old 08-14-2019, 12:45 PM
Senior Member
 
Join Date: Nov 2008
Posts: 10,847
Can you verify what your RPMs are at 60.
Possible youre not going into 6th.

2010 FWD LT1-Gold Mist Metallic- seats 8.
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.

2013 Equinox 3.6L - 88,000
2010 Traverse 3.6L- 153,000
2003 Trailblazer 4.2L- 181,500
rbarrios is offline  
post #3 of 33 (permalink) Old 08-14-2019, 08:52 PM Thread Starter
Member
 
Join Date: Aug 2017
Location: West Seneca, NY
Posts: 86
RPM's seem normal. Below 60 I'm usually under 2000. At 65 to 70 I range at about 2500 to 2700 rpm. I think that's typical. Engine temp is a steady 270. Everything runs fine.



I can explain it, but I can't make you understand it!
Everything should have a like button!
norm201 is offline  
post #4 of 33 (permalink) Old 08-15-2019, 03:44 PM
Senior Member
 
Join Date: Nov 2008
Posts: 10,847
If I recall correctly- @ 70 MPH, im at about 1800 RPM.
Normal engine temp on the gauge should be near 210.
when using a scan tool- you may actually see about 195-200.

2010 FWD LT1-Gold Mist Metallic- seats 8.
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.

2013 Equinox 3.6L - 88,000
2010 Traverse 3.6L- 153,000
2003 Trailblazer 4.2L- 181,500
rbarrios is offline  
post #5 of 33 (permalink) Old 08-15-2019, 03:50 PM
Senior Member
 
Join Date: Nov 2008
Posts: 10,847
found a post I made....for my 2010.



Jul 18, 2013 just got off the highway.
Did a quick look

at 60- about 1550 RPM.
at 65- about 1600 RPM
at 70- about 1750 RPM

2010 FWD LT1-Gold Mist Metallic- seats 8.
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.

2013 Equinox 3.6L - 88,000
2010 Traverse 3.6L- 153,000
2003 Trailblazer 4.2L- 181,500
rbarrios is offline  
post #6 of 33 (permalink) Old 08-15-2019, 03:59 PM
Senior Member
 
Join Date: Nov 2008
Posts: 10,847
data I gathered from my OBD port.

2010 FWD LT1-Gold Mist Metallic- seats 8.
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.

2013 Equinox 3.6L - 88,000
2010 Traverse 3.6L- 153,000
2003 Trailblazer 4.2L- 181,500
rbarrios is offline  
post #7 of 33 (permalink) Old 08-15-2019, 04:02 PM
Senior Member
 
Join Date: Nov 2008
Posts: 10,847
here are my shift points when driving down the street. In no hurry.


Ill shift into 5th gear at 41 mph.




2010 FWD LT1-Gold Mist Metallic- seats 8.
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.

2013 Equinox 3.6L - 88,000
2010 Traverse 3.6L- 153,000
2003 Trailblazer 4.2L- 181,500
rbarrios is offline  
post #8 of 33 (permalink) Old 08-15-2019, 04:38 PM Thread Starter
Member
 
Join Date: Aug 2017
Location: West Seneca, NY
Posts: 86
My mistake, 210 is the temp not 270. And I'm off on the RPM's also. Once I'm up to speed it hovers just below 2000.



I can explain it, but I can't make you understand it!
Everything should have a like button!
norm201 is offline  
post #9 of 33 (permalink) Old 08-17-2019, 09:54 PM
Junior Member
 
Join Date: Jul 2019
Posts: 20
Oh good... that’s about normal. Otherwise you are grossly overheated and driving in 4th gear....maybe 3rd.

~~~~~~~~~~~~~~
2017 Traverse LT FWD
Zogg is offline  
post #10 of 33 (permalink) Old 08-24-2019, 06:42 AM
Senior Member
 
Join Date: Oct 2018
Location: Willow Park,TX.
Posts: 132
In my "extremely humble opinion" 16mpg really stinks. Mileage on my 15 LS with 56k is between 16.9 & 18.7. Understand that it is a big, heavy vehicle........ but...... gotta a 97 Plymouth G.V. with 285k and a 41te tranny that still gets 19 to 21mpg.

Live 1 1/2 miles from interstate and 10 miles,minimum, from town. So most of the driving is around 75mph, average.
srwa is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Traverse Forum: Chevrolet Traverse Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome