2010 traverse - Chevy Traverse Forum: Chevrolet Traverse Forum
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 07-19-2019, 09:05 PM Thread Starter
Sam
Junior Member
 
Join Date: Jul 2019
Posts: 1
2010 traverse

Havc questions; took out the blend door actuator as the front driver's side only would blow hot, hot air when in a/c mode. New part coming Tomorrow. So that temporarily let cold air blow through all vents till later that evening the cabin all of a sudden started to blow hot air. So turned off rear air still had cold in front. Get home vehicle sat unused till 5 days later. Turned car on hot air still blew in back and warm air in front then went hot. Put a gauge on to check pressure of freon there is freon. Good. compressor was running a few minutes then turned off. Remind you the blend door actuator part is still not in there yet because you had to order.once we get the new cart will this fix the situation going on or is there something else somebody can advise on troubleshooting where do we begin to look to figure this out thank you Sherry
Sam is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Traverse Forum: Chevrolet Traverse Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome