Stupid GM backup camera - Chevy Traverse Forum: Chevrolet Traverse Forum
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 07-01-2019, 11:10 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 3
Cool Stupid GM backup camera

Recently bought a 2012 Traverse LT1. Standard Onstar mirror. Is prewired for the camera. My brother and I found the connector in the back hatch, Good we thought. Did buy the factory Onstar mirror w day/night hookup and with the backup screen. Also bought the GP-KD5G09RC backup camera in the factory handle. Something just did not seem right with the factory harness. So i ordered a 50" roll of 18 gauge 6 wire stranded with shielding and the bare wire. The mirror and the cam are used from Ebay. Have the mirror functions all working but the LCD screen. Test the camera out alone works great. We got it to work through a small test screen I use to install Out side cameras. Had it working to where you put the vehicle in reverse I would get a picture on my monitor but never on the mirror LCD. Even bought a second gm mirror still no image. 6 wires from the camera harness. I know the 4 wires that feed from the camera eye itself that means the other two are for the relay inline with the camera. The harness to the mirror has two wires open pink and lt blue. Tried every combination I can and no image. Ready to just hang the newer mirror and forget the rear camera. It does have the rear sensor backing package but would be easier to see with the camera. I cannot find an accurate pin out for the backup 6 wires or the harness for the mirror. Help................Did not think about pictures, can do that tomorrow if anyone thinks it will help. Thanks ahead of time.
My new Traverse Dad is offline  
post #2 of 9 (permalink) Old 07-02-2019, 08:54 AM
Senior Member
 
Join Date: Apr 2012
Posts: 2,249
It's possible you need something "programmed" by the dealer.

2011 2LT FWD replaced by 2017 2LT AWD
greentraverse is online now  
post #3 of 9 (permalink) Old 07-02-2019, 11:24 AM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 3
Heard about that. I thought that was for going through the radio with nav. I'll call the dealer. That is probably it. Thanks for the help
My new Traverse Dad is offline  
post #4 of 9 (permalink) Old 07-04-2019, 03:25 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 3
Camera

Went to the dealer and they could not pull up any information on the pinout for the oem inside onstar mirror with the lcd screen or the oem rear hatch camera. They cannot even give me info on there own stuff. Incredible ! Cannot find this information anyplace online.
My new Traverse Dad is offline  
post #5 of 9 (permalink) Old 07-04-2019, 06:21 PM
Senior Member
 
Join Date: Apr 2012
Posts: 2,249
See if Post #4 here helps:

https://www.traverseforum.com/6-gene...averse-ls.html

Here's the wiring diagram
Attached Images
File Type: gif Rear View Camera.gif (41.5 KB, 10 views)

2011 2LT FWD replaced by 2017 2LT AWD

Last edited by greentraverse; 07-04-2019 at 06:30 PM.
greentraverse is online now  
post #6 of 9 (permalink) Old 07-04-2019, 07:04 PM
Senior Member
 
Thomcat's Avatar
 
Join Date: Jul 2015
Posts: 1,610
.02


I doubt there is any possible simple hookup like an after market camera hookup feeding a video monitor. My gen1 had the picture in the Nav but my '11 Tahoe had the monitor mirror. The signal fed by the camera likely requires further video processing through the separate Nav module that processes the signal and feeds the signal along with the input from the steering wheel for the rear projection lines controlled through the DIC and ultrasonic bumper modules to the radio head, a mirror screen may require a separate module containing the hardware for the LCD display, a proprietary radio head and/or dealer reflash for radio head....the mirror contains a video display but may not be like a stand alone monitor, just the display screen driven by a separate module or the properly flashed radio head. A stand alone test monitor may work, but absent the programming and/or the module to process the signal the LCD screen won't. Further the wiring feeds in the mirror harness depend upon the stock mirror for the vehicle, whether a flip mirror with on star buttons, a self dimming mirror with onstar buttons or a LCD display, self dimming with OnStar.....factory camera display mirror has a 1/0 button which is for the self dimming feature without LCD display, but is a push and hold to turn on or turn off the LCD display for those with cameras. Eg. On a harness with a stock flip mirror there is one active power feed pin in the harness for OnStar, but not for the pin powering the self dimming function......been there, done that, replacing an OnStar flip mirror with a self dimming mirror OnStar mirror requires running a separate positive feed from an ignition source to feed the power pin for the self dimming feature



Actually surprised the dealer even attempted to locate a mirror pinout. It is irrelevant to them, all they want to know or care about is to replace the mirror, driver module, camera or radio head until the mess works and could care less about the specific pinouts in the mirror.

Current Chevys -'19 Silverado RST;'18 Malibu LT Redline;'18 Traverse Premier Redline<br /><br />Previous&nbsp; Chevys:16 Silverado LT;16 Malibu LT2;'17 Impala;'16 MalibuLT;'15 Camaro LS;'15 Traverse; '13,'12 and '07 Avalanche LTs; '11 Tahoe LT; '13 &'11 Malibu LTs; '08 Trailblazer;'06 Colorado WT..... Chrysler era.....'80 Citation;'75 Impala;'72 Chevelle;'69 Camaro R/T;'65 Impala SS;'62 Nova
Thomcat is offline  
post #7 of 9 (permalink) Old 07-04-2019, 07:31 PM
Senior Member
 
Join Date: Apr 2012
Posts: 2,249
My 2011 didn't have Nav, but had the camera in the rearview mirror. So I don't think the Nav does any processing.

The schematic I attached in Post #5 DOES show wiring to the radio, however.

2011 2LT FWD replaced by 2017 2LT AWD
greentraverse is online now  
post #8 of 9 (permalink) Old 07-12-2019, 11:54 AM
Junior Member
 
Join Date: Jul 2019
Posts: 1
Quote:
Originally Posted by My new Traverse Dad View Post
I know the 4 wires that feed from the camera eye itself
What four wires are you using?

I'm guessing 5 & 6 for ground (5) and ignition (6), and 1 & 4 for video signal (1) and grounded reference (4)?

If so, I guess this camera requires 12V to operate?
kiplarson is offline  
post #9 of 9 (permalink) Old 07-12-2019, 02:00 PM
Senior Member
 
Join Date: Apr 2012
Posts: 2,249
Probably a dumb question, but have you checked that there's a fuse in the underhood fuse & relay box? Should be 10 amp.

2011 2LT FWD replaced by 2017 2LT AWD
greentraverse is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Traverse Forum: Chevrolet Traverse Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome