info/audio system stuck in bluetooth mode - Chevy Traverse Forum: Chevrolet Traverse Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 05-17-2019, 04:14 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 1
info/audio system stuck in bluetooth mode

I have a 2017 traverse The other day I went to answer a call and some how the system locked up in bluetooth mode even though I had to answer the actual phone. I disconnected my phone from the car bluetooth and still it was as if I was using the car system. Phone light on display stayed on, radio would not play, system would not power off. Most buttons did not work. Just as if I were using the bluetooth. This lasteed several days as I researched the issue with no luck. Finally, I decide to pull the fuses for the info sys and radio. I put them back in a few hours later. Everything works fine now. Seems to have reset.
bad1959 is offline  
post #2 of 2 (permalink) Old 05-25-2019, 09:45 AM
Junior Member
 
Join Date: Mar 2016
Posts: 13
I am not very satisfied with the infotainment system in my 2016 LT.
Same types of issues, it gets stuck sometimes, or doesn't react properly
to my commands. It seems to have the most issues when a phone
is involved. The phone interface software must be junky.
I can only get it to sync with Pandora about 1/4 of the time,
it defaults to try to play Bluetooth from my phone and gets stuck there.
I have been able to get it unstuck without pulling a fuse however.

The system in my Buick Lacrosse (which also has navigation) is even worse.
The touch screen display in that car does not react to your fingers' touch
half the time. It is very annoying especially while driving. Thankfully the
Lacrosse has more steering wheel controls that help me do things without
touching the crappy screen.

GM needs to up their game in the infotainment category, although it is
a rapidly changing industry and must be difficult to keep current.
skregal1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Traverse Forum: Chevrolet Traverse Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome