Ticking - Chevy Traverse Forum: Chevrolet Traverse Forum
 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 14 (permalink) Old 11-24-2019, 01:12 AM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 2
Ticking

So I have noticed a ticking sound coming from the engine. It started about a week ago. Its doesnt sound like knocking which would be the worst case scenario. I was wondering if it could be a timing belt or pulley bearing?
Bryan9000 is offline  
post #2 of 14 (permalink) Old 11-24-2019, 09:43 AM
Senior Member
 
Capucine's Avatar
 
Join Date: Jun 2017
Location: Ontario canada
Posts: 1,160
Garage
I always heard this very light ticking sound when the engine idle. Can hardly hear it. This is normal according to the dealer. Someone can explain this on the forum. I was told that it was the fuel system pumps.

Traverse 2017, chevy Uplander 2009 LT short wheelbase, Impala 2003, jeep cherokee Laredo 1990, chevy citation 1984 2.8 v6, vauxhall Firenza1972, rambler american 1964 model 330, vauxhall velox 1956 rebuilt, NSU Prinz 1961 2 cylinder micro car rebuilt, Renault Dauphine 1960 rebuilt, ford prefect 1952 ( english car with non hydrolic brakes rebuilt. Honda 1986 motorcycle in new condition and 13 travel trailers from a Boler 1300 to a Rockwood mini lite 20 feet.

Last edited by Capucine; 11-24-2019 at 09:46 AM.
Capucine is offline  
post #3 of 14 (permalink) Old 11-24-2019, 11:36 AM
Junior Member
 
Join Date: Mar 2019
Posts: 2
I have the same sound, I assume. I wish we could upload sounds to the forum. I took a recording of it today when I was in replacing my evap/purge solenoid. My sound clicks about 17-18 times in 10 sec

2011 Traverse LS
Redynsk is offline  
post #4 of 14 (permalink) Old 11-24-2019, 01:20 PM
Senior Member
 
Join Date: Mar 2011
Posts: 327
The Throttle Body can generate a clicking sound.
electbc is offline  
post #5 of 14 (permalink) Old 11-25-2019, 04:51 PM
Senior Member
 
Join Date: Nov 2008
Posts: 10,979
Quote:
Originally Posted by Bryan9000 View Post
So I have noticed a ticking sound coming from the engine. It started about a week ago. Its doesnt sound like knocking which would be the worst case scenario. I was wondering if it could be a timing belt or pulley bearing?



Which model year?
On the 1st gens- there is an audible tick- from the high pressure fuel pump and its related part. Very noticeable at idle. Especially of you open up the hood.


2nd gen.. I dont know- have not heard one up close.

2010 FWD LT1-Gold Mist Metallic- seats 8.
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.

2013 Equinox 3.6L - 88,000
2010 Traverse 3.6L- 153,000
2003 Trailblazer 4.2L- 181,500
rbarrios is offline  
post #6 of 14 (permalink) Old 11-25-2019, 05:24 PM
Senior Member
 
Join Date: Jul 2018
Location: MD
Posts: 181
Quote:
Originally Posted by rbarrios View Post
Which model year?
On the 1st gens- there is an audible tick- from the high pressure fuel pump and its related part. Very noticeable at idle. Especially of you open up the hood.


2nd gen.. I dont know- have not heard one up close.
This...Seems to really vary manufacturer to manufacturer with these high pressure fuel pumps... for example...

-My dad's '15 Silverado 5.3 doesn't tick
-Neither does is '20 Sierra 5.3
-Neither does my mom's '16 Wrangler 3.6
-But her '18 GLC300 sounds like a diesel at idle, at least twice as loud
-I'd say my grandmother's '17 X1 is about as loud as the Traverse
-My sister's '19 Outback is quieter

That's all of the DI's I have spent enough time around to pay attention to it.

Current Vehicles:
-2015 Pilot EX-L AWD
-2014 Traverse LT2 AWD
-1961 Impala 2 Door Sedan 283 3MT

Family Muscle:
-1969 Camaro SS 350 4MT
-1957 210 2 Door Wagon (project)
-1939 Ford 3 Window 2 Door (project)

Past Vehicles:
-2008 Sonata SE V6
-2012 Silverado LS 4.8 4WD EC
-2011 Rogue SL AWD
-2006 Accord Sedan EX-L K24 5MT
-2012 Tacoma DCSB V6 6MT 4WD
-2011 Civic Si Sedan
-2001 Pathfinder VQ35 5MT 4WD
-1997 Pathfinder VG33 4AT 4WD
-1999 ML320 4WD
-1997 Accord LX Sedan F22 4AT
cintocrunch is offline  
post #7 of 14 (permalink) Old 11-27-2019, 10:24 PM
Junior Member
 
Join Date: Apr 2019
Location: The "Peoples Republic of New York" (and I hate it)
Posts: 2
Bryan9000, its probably the high pressure fuel pump for the Direct Injection. Direct Injection requires upwards of 2000 psi of pressure to work, so the fuel pump in the tank is delivering fuel to a high pressure fuel pump on the engine - typically operated off of the camshaft. The fuel is injected directly into the combustion chamber instead of the intake manifold. The ticking you hear is normal. My 2019 ticks, as did my last to vehicles with Direct Injection - one was a 2017 and he other a 2013.

HTH,

Jack
Jack07231 is offline  
post #8 of 14 (permalink) Old 11-28-2019, 09:01 AM
Senior Member
 
Capucine's Avatar
 
Join Date: Jun 2017
Location: Ontario canada
Posts: 1,160
Garage
Very well described Jack. Thanks
Jack07231 likes this.

Traverse 2017, chevy Uplander 2009 LT short wheelbase, Impala 2003, jeep cherokee Laredo 1990, chevy citation 1984 2.8 v6, vauxhall Firenza1972, rambler american 1964 model 330, vauxhall velox 1956 rebuilt, NSU Prinz 1961 2 cylinder micro car rebuilt, Renault Dauphine 1960 rebuilt, ford prefect 1952 ( english car with non hydrolic brakes rebuilt. Honda 1986 motorcycle in new condition and 13 travel trailers from a Boler 1300 to a Rockwood mini lite 20 feet.
Capucine is offline  
post #9 of 14 (permalink) Old 11-28-2019, 02:33 PM
Junior Member
 
Join Date: Jun 2018
Posts: 1
My 2012 Traverse had the clicking and it showed a code of 0496 which I think is for the high pressure fuel pump (expensive to replace) it turned out to be the purge solenoid that was clicking, you can put your ear next to it and hear it, sounds like a lifter clicking. Its an easy part swap for a DYI, costs $50 at Autozone. Hope my picture shows up in this message. If not just remove oil cap, then lift off plastic engine cover, the purge valve is right at front of engine, you should be able to hear it.
Attached Images
File Type: jpg Purge Solenoid 2.JPG (73.5 KB, 11 views)
Jack07231 likes this.
Edziu is offline  
post #10 of 14 (permalink) Old 12-02-2019, 04:36 PM
Junior Member
 
Join Date: Oct 2019
Posts: 14
Quote:
Originally Posted by Redynsk View Post
I have the same sound, I assume. I wish we could upload sounds to the forum. I took a recording of it today when I was in replacing my evap/purge solenoid. My sound clicks about 17-18 times in 10 sec

2011 Traverse LS
Just curious if the ticking sound went away after you replaced the purge solenoid?
ShavePastor is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Traverse Forum: Chevrolet Traverse Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome