2011 traverse LS no crank no start died while driving!!!!! - Chevy Traverse Forum: Chevrolet Traverse Forum
Reply
 
LinkBack Thread Tools
post #1 of 24 (permalink) Old 06-12-2019, 12:35 AM Thread Starter
Junior Member
 
Join Date: Jun 2015
Posts: 20
2011 traverse LS no crank no start died while driving!!!!!

Hi guys , just happened few days ago wife was driving all of the sudden car just stalled couldn't get to start when she tried it wouldn't turn over at all on message boards showing " traction off" service traction. And service "stability control " and that's it no check engine light nothing.
When u turn the key no clicking, I don't hear the fuel pump nothing. Later scanned for codes one came up U0100 that's means no communication to the ECU ..I check all the fuses all ground wires and the plug under the driver side seems all good.....the only thing that I did recently like 2 weeks ago is old remote stoped working so I got one off ebay with the program plug thing got new remote working fine no issues....then now this can it be this anti theft thing got triggered?...I dont know what to do at this point
bobiz is offline  
post #2 of 24 (permalink) Old 06-12-2019, 09:17 PM Thread Starter
Junior Member
 
Join Date: Jun 2015
Posts: 20
No one had similar symptoms like this!?
bobiz is offline  
post #3 of 24 (permalink) Old 06-12-2019, 09:42 PM
Senior Member
 
Capucine's Avatar
 
Join Date: Jun 2017
Location: Ontario canada
Posts: 1,035
Garage
Have you took a test on the battery?

Traverse 2017, chevy Uplander 2009 LT short wheelbase, Impala 2003, jeep cherokee Laredo 1990, chevy citation 1984 2.8 v6, vauxhall Firenza1972, rambler american 1964 model 330, vauxhall velox 1956 rebuilt, NSU Prinz 1961 2 cylinder micro car rebuilt, Renault Dauphine 1960 rebuilt, ford prefect 1952 ( english car with non hydrolic brakes rebuilt. Honda 1986 motorcycle in new condition and 13 travel trailers from a Boler 1300 to a Rockwood mini lite 20 feet.
Capucine is offline  
post #4 of 24 (permalink) Old 06-13-2019, 08:42 AM Thread Starter
Junior Member
 
Join Date: Jun 2015
Posts: 20
Yes , took the battery off and they tested at auto zone it's all good there, no way it's the battery when I turn the ignition to on position there is no noise from a fuel pump at all
bobiz is offline  
post #5 of 24 (permalink) Old 06-13-2019, 09:40 PM Thread Starter
Junior Member
 
Join Date: Jun 2015
Posts: 20
Nope no noise from the fuel pump, I turn the key to start position and everything goes dimm and when let go all the gages reloads again. So I kinda gave up, I checked everything that to my knowledge, towed it to the dealer today supposedly will get it diagnosed tomorrow, will see .I better dont hear " sorry the code we got is no communication with ECU "." u need new ECU ".....
bobiz is offline  
post #6 of 24 (permalink) Old 06-14-2019, 08:24 AM
Senior Member
 
Capucine's Avatar
 
Join Date: Jun 2017
Location: Ontario canada
Posts: 1,035
Garage
If the battery is in good shape the only thing I conclude is a bad weak connection ( corrosion) on the battery cables long line. Keep us updated from the garage .

Traverse 2017, chevy Uplander 2009 LT short wheelbase, Impala 2003, jeep cherokee Laredo 1990, chevy citation 1984 2.8 v6, vauxhall Firenza1972, rambler american 1964 model 330, vauxhall velox 1956 rebuilt, NSU Prinz 1961 2 cylinder micro car rebuilt, Renault Dauphine 1960 rebuilt, ford prefect 1952 ( english car with non hydrolic brakes rebuilt. Honda 1986 motorcycle in new condition and 13 travel trailers from a Boler 1300 to a Rockwood mini lite 20 feet.
Capucine is offline  
post #7 of 24 (permalink) Old 06-15-2019, 03:56 AM Thread Starter
Junior Member
 
Join Date: Jun 2015
Posts: 20
So I got the call from the dealer at 5pm as always they will wait till last minute to tell u the problem. I Even guess it what he will say and that's is correct " he said all ground and and other connections are good but No communication to the ECU " I told him I already knew that , that's what's coming up before I even to it to them and he went on about other things like hes been there 20 years blah blah blah...seen this happened. So in conclusion "he said we have to start somewhere like replacing the ECU and it's not guaranteed if that will fix it " and that this will cost me roughly $950 . Yes , I'm lost for words . So I'm probably will be getting a used one for junk yard they run about $50-$60 ..not no $600 that hes trying to sell me..and install it myself the see what happens
bobiz is offline  
post #8 of 24 (permalink) Old 06-16-2019, 12:03 PM
Senior Member
 
Join Date: Mar 2011
Posts: 217
It will need to be programmed to your vehicle so you will be going back to the dealer or to an independent garage who has a programmer. It is a hard thing to detect where the problem lies because there are several computers which communicate to each other. Which one is bad, who knows? One thing about the dealer, the mechanics are usually Flat Rate, they get paid by book rate, how much time the book says it takes to diagnose, and repair the symptoms you describe. Do you think there is any incentive for the mechanic to take a couple of hours to properly diagnose your problem? I doubt if if he is only going to be paid for a fixed amount of time. The Service adviser usually also gets a commission on the labor and parts.
If they cannot find the root cause of your issue, take it to a good mechanic who will take the time to properly diagnose the problem.
electbc is offline  
post #9 of 24 (permalink) Old 06-17-2019, 11:34 AM
Member
 
Join Date: Dec 2012
Posts: 66
I've seen and heard of these shenanigans many times before. The "parts cannon" is alive and well in many dealerships. That said, you may want to take the vehicle to another dealership. It varies form location to location, but the best technicians often work for the premium brand dealerships. Cadillac and Buick shops often have a better handle on diagnostics than other GM service centers. In my neck of the woods, Cadillac has a much better reputation in performing complex diagnostics than the other GM service centers.
goodfellow is offline  
post #10 of 24 (permalink) Old 06-18-2019, 05:37 AM
Junior Member
 
Join Date: Jun 2019
Posts: 2
I know this sounds weird but i have have lots of problems lately. Take my word just try it. If car will not crank or if while driving gauges all drop out and system flashes service air bag.
If car is running and you on the highway and all of a sudden SERVICE AIR BAGS comes on, blinkers don't work all the gauges have drop to nothing on dash, air will also cut off... Pull over to side of road in a safe spot leave car running, put in park. Unlock Steering Wheel pull in and out up and down and push back in and lock it back. Gauges should return to normal and it probably will not doing again for a while. Everything should work.
If CAR WILL TURN OVER AT ALL OR CRANK. Unlock steering wheel, pull in and out pull up and down, slam back in and lock it back. May take 2 times but turn on and it will crank. Its not the battery. I have lots more but want to see who else has all these problems.
Please tell me if this is just an ignition problem or what is it. Also radio does not work at all. Can't afford to take it everywhere to fix. IT IS NOT A FUSE EITHER all have been checked.

Last edited by Phendrix; 06-18-2019 at 05:41 AM. Reason: Add more
Phendrix is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Traverse Forum: Chevrolet Traverse Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome