hesitating and vibrating while maintaining speed 45-60 mph - Chevy Traverse Forum: Chevrolet Traverse Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 05-22-2019, 12:43 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 1
hesitating and vibrating while maintaining speed 45-60 mph

I have 2012 Chevy Traverse , the car is hesitating and vibrating while maintaining speeds 45-60 mph . its worse when ac is on ..
i had a test ran and no codes was thrown and I have had a transmission flush and still nothing .. I am baffled .. not sure what it could be sense there is no codes being thrown.. any suggestions?
ccotheran is offline  
post #2 of 2 (permalink) Old 06-10-2019, 10:21 AM
Junior Member
 
Join Date: May 2019
Posts: 4
Our newsed (just purchased) 2011 is doing same thing. We're still in CarMax's window to have service done, is it something serious?

Thanks
cuervo1800 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Traverse Forum: Chevrolet Traverse Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome