We are Moving! - Chevy Traverse Forum: Chevrolet Traverse Forum
 2Likes
  • 1 Post By Admin2
  • 1 Post By Capucine
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 11-20-2019, 05:52 PM Thread Starter
Administrator
 
Admin2's Avatar
 
Join Date: Apr 2012
Posts: 86
Garage
We are Moving!

Dear Community Members,

Over the past year, there have been updates to your community environment that have introduced challenges in usability and performance. We sincerely apologize if you have been negatively impacted. Efforts to improve the technology, user interface, and site performance has revealed weaknesses in the platform and outdated software on the site. Once we started looking at how to address these issues, it became clear that we needed to determine how to fix the underlying problems.

We needed to improve user experience, site speed, and overall performance, all while providing a secure environment for you to interact with your community. For the past few months, we have been actively seeking a resolution to these issues.

We are excited to announce that we are upgrading your site!! We have been working with a design and product development team that has enhanced Xenforo software to provide a modern and much better-performing platform. Our goal is to deliver an experience that better fits the current and growing long term needs of your community.

The new platform is designed for efficiency, stability, and to be user-friendly across all devices, including mobile. More time can be spent engaging, sharing, and contributing to your favorite community no matter where you are!

This is just the first stage of the new platform and we look forward to hearing your feedback as we make regular and timely improvements.

Thank you for all your support!

~ Community Support

If you need Admin Assistance please post here: https://www.traverseforum.com/43-trav...port-help.html
Admin2 is offline  
post #2 of 9 (permalink) Old 11-20-2019, 05:53 PM Thread Starter
Administrator
 
Admin2's Avatar
 
Join Date: Apr 2012
Posts: 86
Garage
Dear Community Members,

We have posted previous messages announcing a new platform coming to your community that will provide a better experience, faster page speed and work seamlessly across all devices, including mobile. We are excited to announce that Traverseforum.com will be migrated to our new platform on Friday, December 6th. The site will be in maintenance mode and in read-only while the migration is happening. This is expected site behavior as we move all the archived content over to the new sites. There should be no change in the content within your profile. All thread content will also be migrated to the new site. Your community may look a little different but all of the important information will still be there!

If for any reason there is a change of date, we will keep you updated on an alternative rollout schedule for the site migration. We look forward to your feedback on the new experience.

We appreciate your support!

~Community Support
Jocon60 likes this.

If you need Admin Assistance please post here: https://www.traverseforum.com/43-trav...port-help.html
Admin2 is offline  
post #3 of 9 (permalink) Old 11-21-2019, 09:21 AM
Senior Member
 
Join Date: Jul 2018
Location: MD
Posts: 181
If this is the same one the Piloteers forum moved to, be prepared for lots of complaints... I'm used to it by now but it definitely lacks in some areas.

Current Vehicles:
-2015 Pilot EX-L AWD
-2014 Traverse LT2 AWD
-1961 Impala 2 Door Sedan 283 3MT

Family Muscle:
-1969 Camaro SS 350 4MT
-1957 210 2 Door Wagon (project)
-1939 Ford 3 Window 2 Door (project)

Past Vehicles:
-2008 Sonata SE V6
-2012 Silverado LS 4.8 4WD EC
-2011 Rogue SL AWD
-2006 Accord Sedan EX-L K24 5MT
-2012 Tacoma DCSB V6 6MT 4WD
-2011 Civic Si Sedan
-2001 Pathfinder VQ35 5MT 4WD
-1997 Pathfinder VG33 4AT 4WD
-1999 ML320 4WD
-1997 Accord LX Sedan F22 4AT
cintocrunch is offline  
post #4 of 9 (permalink) Old 11-21-2019, 10:02 AM
Senior Member
 
Join Date: Feb 2012
Posts: 432
Yeah the SS forums and the Colorado forums have moved to this format. It's a change for sure, takes some getting used to. But certainly understand the desire for improved reliability, although I don't recall this forum having too many issues.

2017 Traverse LT2
2016 Traverse LT(KIA @ 25k miles)
2010 Traverse LT (traded at 117k miles)
2019 Colorado LT
2016 SS Sedan
2001 Trans Am
nhrata01 is offline  
post #5 of 9 (permalink) Old 11-21-2019, 01:55 PM
Senior Member
 
Capucine's Avatar
 
Join Date: Jun 2017
Location: Ontario canada
Posts: 1,160
Garage
Always been happy with this forum. Just the top pictures on the Traverse are outdated and need to show the new gen also.
QM1SS670 likes this.

Traverse 2017, chevy Uplander 2009 LT short wheelbase, Impala 2003, jeep cherokee Laredo 1990, chevy citation 1984 2.8 v6, vauxhall Firenza1972, rambler american 1964 model 330, vauxhall velox 1956 rebuilt, NSU Prinz 1961 2 cylinder micro car rebuilt, Renault Dauphine 1960 rebuilt, ford prefect 1952 ( english car with non hydrolic brakes rebuilt. Honda 1986 motorcycle in new condition and 13 travel trailers from a Boler 1300 to a Rockwood mini lite 20 feet.
Capucine is offline  
post #6 of 9 (permalink) Old 11-25-2019, 03:56 PM Thread Starter
Administrator
 
Admin2's Avatar
 
Join Date: Apr 2012
Posts: 86
Garage
The changes on those other sites mentioned are the same we'll be applying here. Yes, there is a bit of a learning curve, but in the end it's still just Forum Software. You learn one and you're already half way to learning others too.

Main benefits will be speed and stability, along with our own techs having greater freedom to alter and improve things. Current software is almost 10 years old at this point, no longer supported by the developer, and we lack the ability to alter it's core systems. Won't be the case in the new format.

Also, a new banner and updated banner will come with the changes

Kevin

If you need Admin Assistance please post here: https://www.traverseforum.com/43-trav...port-help.html
Admin2 is offline  
post #7 of 9 (permalink) Old 11-25-2019, 04:19 PM
Senior Member
 
Join Date: Apr 2012
Posts: 2,392
Hopefully it will fix the pictures. Half the time when I try to "open" one I get a black box with a spinning wheel. It just spins and spins.

2011 2LT FWD replaced by 2017 2LT AWD
greentraverse is offline  
post #8 of 9 (permalink) Old 11-25-2019, 05:27 PM
Senior Member
 
Join Date: Jul 2018
Location: MD
Posts: 181
Quote:
Originally Posted by Admin2 View Post
The changes on those other sites mentioned are the same we'll be applying here. Yes, there is a bit of a learning curve, but in the end it's still just Forum Software. You learn one and you're already half way to learning others too.

Main benefits will be speed and stability, along with our own techs having greater freedom to alter and improve things. Current software is almost 10 years old at this point, no longer supported by the developer, and we lack the ability to alter it's core systems. Won't be the case in the new format.

Also, a new banner and updated banner will come with the changes

Kevin
I don't expect quite the uproar you got at Piloteers, it's got more users. I can't imagine what some of your larger forums must have been like, it would have taken days to read all of the whining.

Current Vehicles:
-2015 Pilot EX-L AWD
-2014 Traverse LT2 AWD
-1961 Impala 2 Door Sedan 283 3MT

Family Muscle:
-1969 Camaro SS 350 4MT
-1957 210 2 Door Wagon (project)
-1939 Ford 3 Window 2 Door (project)

Past Vehicles:
-2008 Sonata SE V6
-2012 Silverado LS 4.8 4WD EC
-2011 Rogue SL AWD
-2006 Accord Sedan EX-L K24 5MT
-2012 Tacoma DCSB V6 6MT 4WD
-2011 Civic Si Sedan
-2001 Pathfinder VQ35 5MT 4WD
-1997 Pathfinder VG33 4AT 4WD
-1999 ML320 4WD
-1997 Accord LX Sedan F22 4AT
cintocrunch is offline  
post #9 of 9 (permalink) Old 11-28-2019, 02:40 PM Thread Starter
Administrator
 
Admin2's Avatar
 
Join Date: Apr 2012
Posts: 86
Garage
Quote:
Originally Posted by greentraverse View Post
Hopefully it will fix the pictures. Half the time when I try to "open" one I get a black box with a spinning wheel. It just spins and spins.
It should fix that issue. Also, if you right click on those busted images and open in new tab, then at least you can view the image. The issue there, if I remember right, is something to do with images taken with modern mobile devices not working well with our old software

Quote:
Originally Posted by cintocrunch View Post
I don't expect quite the uproar you got at Piloteers, it's got more users. I can't imagine what some of your larger forums must have been like, it would have taken days to read all of the whining.
Overall, it's been better then feared. The increased speed on the new format goes a long way to easing the transition woes. Still, the team that handles that part do get pretty wiped out by the end, but they are practiced hands now

Kevin

If you need Admin Assistance please post here: https://www.traverseforum.com/43-trav...port-help.html
Admin2 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Traverse Forum: Chevrolet Traverse Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome