TraverseForum.com
Bookmark and Share
November 26, 2014, 01:24:02 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Forum Tip: Click the little orange 'new' icon next to any topic to jump right to the first unread message.
   
   Home   Help Search Gallery Login Register  
Registered users see fewer ads.
Pages: [1]   Go Down
  Print  
This topic has not yet been rated!
You have not rated this topic. Select a rating:
Author Topic: Radio doesn't turn off & Locks don't delay - sometimes  (Read 8115 times)
0 Members and 1 Guest are viewing this topic.
Trav4Space
Newbie
*
Offline Offline

Posts: 2


View Profile
« on: February 03, 2011, 09:42:15 PM »

I am having a sporadic problem with my 2010 Traverse.  When I turn it off and open the driver door, the radio doesn't turn off and the lock delay (with one push) doesn't work.  The radio will continue playing for somewhere between 5-10 minutes and then will turn itself off.  Has anyone else had this problem?

I haven't taken it to the dealer yet - as I stated this is a sporadic problem - the kind that never happens when you are at the dealer.

Thanks!
Logged
Quantum
Global Moderator
Traverse Freak
*****
Offline Offline

Gender: Male
Posts: 1845



View Profile
« Reply #1 on: February 03, 2011, 10:13:37 PM »

My guess is a loose connection somewhere, or that the door contact is dirty, or not sensing the door is open.  If the radio shuts off after 10 minutes or so, its because of the battery saver function.

Take a look at the door contacts by the hinge.
Logged

2010 Traverse 1LT
Built 3/10 in Lansing, MI

Ontario, Canada
rbarrios
Traverse GOD!
********
Online Online

Posts: 7263


View Profile
« Reply #2 on: February 03, 2011, 10:24:33 PM »

I think someone on the Acadia forum had a similar problem.
the problem was the switch that senses the door is open.
Logged

2010 FWD LT1-Gold Mist Metallic- seats 8.
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.
2013 Equinox 3.6L -    27,000
2010 Traverse 3.6L-    84,000
2003 Trailblazer 4.2L-173,000
rbarrios
Traverse GOD!
********
Online Online

Posts: 7263


View Profile
« Reply #3 on: February 03, 2011, 10:28:02 PM »

yup.. heres a few other people with the same problem

door latch/switch assembly.

http://www.acadiaforum.net/forum/index.php?topic=8517.0
Logged

2010 FWD LT1-Gold Mist Metallic- seats 8.
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.
2013 Equinox 3.6L -    27,000
2010 Traverse 3.6L-    84,000
2003 Trailblazer 4.2L-173,000
GXPWeasel
Traverse Freak
******
Offline Offline

Gender: Male
Posts: 1165



View Profile
« Reply #4 on: February 04, 2011, 09:00:14 AM »

I was gonna say ( but RBarrios was too quick) that it sounds to me like the switch that tells the car the door is open/closed. This was a HUGE problem with Ford trucks back in 2000 - 2005 or so, and when I worked at Ford, we seriously have about 2 vehicles a day that wouldn't turn off the dome lamp, and they would chime that a door was open. Usually some brake clean sprayed where the door latches to the striker would do the trick for a while.

Do you happen to live on gravel/dirt roads?Huh?
Logged

Greg.

2010 Red Jewel LT2 (Spring Edition)
Trav4Space
Newbie
*
Offline Offline

Posts: 2


View Profile
« Reply #5 on: February 04, 2011, 12:18:29 PM »

I live in the suburbs - no dirt/gravel roads.  I will have to take a look at the door hinge area.

Thanks Eveyone!
Logged
jwhjr
Hero Member
*****
Offline Offline

Gender: Male
Posts: 693


View Profile
« Reply #6 on: February 04, 2011, 12:36:21 PM »

Now if only the part that locks it at speed would go on the fritz.... Bang Head
Logged

2011 Traverse 1LT AWD
Cyber Grey Metallic
rbarrios
Traverse GOD!
********
Online Online

Posts: 7263


View Profile
« Reply #7 on: February 04, 2011, 08:52:01 PM »

you saying you dont like the locks auto locking once you get moving?

If so--- you can change that. (thought you cant DISABLE it). You can change when they lock/unlock.
For example- when you shift.
Logged

2010 FWD LT1-Gold Mist Metallic- seats 8.
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.
2013 Equinox 3.6L -    27,000
2010 Traverse 3.6L-    84,000
2003 Trailblazer 4.2L-173,000
jwhjr
Hero Member
*****
Offline Offline

Gender: Male
Posts: 693


View Profile
« Reply #8 on: February 04, 2011, 10:51:48 PM »

I don't want them auto locking at all. I know it can't be disabled. My 04 Silverado allows you to put the locking into manual mode so they don't auto lock which is nice.  Just another annoying "nanny" feature on vehicles these days I guess.  Not the end of the world.
Logged

2011 Traverse 1LT AWD
Cyber Grey Metallic
Matno
Full Member
***
Offline Offline

Posts: 193


View Profile
« Reply #9 on: February 05, 2011, 09:38:55 AM »

Just another annoying "nanny" feature on vehicles these days I guess.  Not the end of the world.
Remember automatic seatbelts? The ultimate example of a "nanny" feature gone wrong. Couldn't tell you how many times I drove with just the shoulder strap because it made me think I was already wearing a belt!

I've also been locked out of the car by automatic locks in a minivan - until I figured out how to reset them to only lock at a certain speed (wish it were more than 16mph). Still don't like that feature either. Passive alarm arming was probably my least favorite though. Disabled that a long time ago. My wife was setting the thing off accidentally all the time, and wasn't worth the $2 discount on my insurance. I'm sure the neighbors loved it...  :Smiley
Logged
Pages: [1]   Go Up   [ Home | Unread Posts | Unread Replies ]
  Print  
 
Jump to:  
Custom Auto Accessories

Powered by MySQL Powered by PHP Powered by SMF 1.1.14 | SMF © 2006-2011, Simple Machines LLC | Sitemap
©2014 traverseforum.com All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
Valid XHTML 1.0! Valid CSS!