TraverseForum.com
Bookmark and Share
November 27, 2014, 03:35:40 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: 2nd Annual Lambda meet/LDT plant tour Jun 17, 2011 more info
   
   Home   Help Search Gallery Login Register  
Registered users see fewer ads.
Pages: [1] 2 3 ... 5   Go Down
  Print  
This topic has not yet been rated!
You have not rated this topic. Select a rating:
Author Topic: 2011 Excess Oil usage  (Read 26376 times)
0 Members and 1 Guest are viewing this topic.
ffjacobs
Newbie
*
Offline Offline

Posts: 7


View Profile
« on: January 21, 2011, 10:41:45 AM »

I bought a 2011 LT1 that I really enjoy having except for one concern.  I had about 7400 mile on the car before the oil life monitor said I should change the oil.  Well inside of the 7400 miles I had to add 2 quarts of oil to the car.  Nne was at about 2800-3000 and another at about 5800-6000. I do not remember the exact mileage.    When I took it in for the oil change It was close to needing another quart (I got the dealer to throw in the first year of service for free when I bought the car).   I check my oil regularly even on new cars and that is the only reason I new it needed oil.  So essentially it needed three quarts of oil in 7400 miles.  This is very alarming to me and I am going to push the issue with the dealer this afternoon.    The amazing thing to me is that the dealer a reputable one in a large southern city had not even heard of the DEXOS requirement for oil in these engines and had not even heard of DEXOS.  I showed it to him in my manual so they put in the Mobil 1 5W-30.  Otherwise they were going to put in Dino Mobil oil.  Has anyone else experience these kind of oil consumption issues.  Angry
Logged
jwhjr
Hero Member
*****
Offline Offline

Gender: Male
Posts: 693


View Profile
« Reply #1 on: January 21, 2011, 10:48:53 AM »

On our 2011, I had to add about 1/4 quart after 2500 miles.  It's been good since, but I'm due to check it again so I'll let you know.  Almost 3 qts in 7400 miles definitely seems excessive to me.
Logged

2011 Traverse 1LT AWD
Cyber Grey Metallic
kawazar
Sr. Member
****
Offline Offline

Posts: 272


View Profile
« Reply #2 on: January 21, 2011, 10:56:51 AM »

My 09 with 27k has never needed oil. The most I've gone is 6k on a change and the oil is still at the top of the crosshatch area.
Logged

09 1LT FWD
Build Date: 3/16/09
AA/78U-Blue Gold
Guest
« Reply #3 on: January 21, 2011, 11:09:21 AM »

3 quarts seems excessive to me; but there are two options here.  1.  the oil is leaking out somewhere or 2. the oil is passing through the engine and coming out the exhaust.  Hopefully your dealer can diagnose the problem.  Do you happen to remember what the OLM % was when you had the oil changed?
Logged
rbarrios
Traverse GOD!
********
Offline Offline

Posts: 7264


View Profile
« Reply #4 on: January 21, 2011, 11:49:37 AM »

welcome.
Hopefully its just a break in of the engine.

But once you read a few more posts on here-- youll realize that most of us who have done UOA- are sticking to 5000 mile oil change intervals- this translates to about 50% OLM on the 2010's

Just the fact that you say the OLM said to change oil at 7400- leads us to believe that the 2011's do have a modified OLM algorithm. Though you may be in a frozen part of the country...

But severeal of us with 2010's- if wed follow the OLM- wed be doing oil changes in the 10-11,000 mile range... but based on our UOA- this didnt match.

So for the time being- I recommmend you stay with 5000 intervals. Dont know what your OLM will read.
But you may want to consider a Used oil analysis of your own- to determine a proper oil change interval for your 2011.
You may also find that Mobil 1 5w-30 is not the recommended oil for this engine (based on members oil analysis)...
Logged

2010 FWD LT1-Gold Mist Metallic- seats 8.
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.
2013 Equinox 3.6L -    27,000
2010 Traverse 3.6L-    84,000
2003 Trailblazer 4.2L-173,000
ffjacobs
Newbie
*
Offline Offline

Posts: 7


View Profile
« Reply #5 on: January 21, 2011, 11:51:26 AM »

3 quarts seems excessive to me; but there are two options here.  1.  the oil is leaking out somewhere or 2. the oil is passing through the engine and coming out the exhaust.  Hopefully your dealer can diagnose the problem.  Do you happen to remember what the OLM % was when you had the oil changed?

It was at 5%.  I talked to the dealer about the oil usage and the standard answer " we sure have not seen that before" was used but they were going to call Chevrolet tech and let me know.  that was supposed to be on Monday and it is now Friday.  There were not any leaks so it is going out the tail pipe.  
Logged
ffjacobs
Newbie
*
Offline Offline

Posts: 7


View Profile
« Reply #6 on: January 21, 2011, 11:56:52 AM »

welcome.
Hopefully its just a break in of the engine.

But once you read a few more posts on here-- youll realize that most of us who have done UOA- are sticking to 5000 mile oil change intervals- this translates to about 50% OLM on the 2010's

Just the fact that you say the OLM said to change oil at 7400- leads us to believe that the 2011's do have a modified OLM algorithm. Though you may be in a frozen part of the country...

But severeal of us with 2010's- if wed follow the OLM- wed be doing oil changes in the 10-11,000 mile range... but based on our UOA- this didnt match.

So for the time being- I recommend you stay with 5000 intervals. Dont know what your OLM will read.
But you may want to consider a Used oil analysis of your own- to determine a proper oil change interval for your 2011.
You may also find that Mobil 1 5w-30 is not the recommended oil for this engine (based on members oil analysis)...


Thanks for the advice on the OLM and changing it at 5000.  I also came to that same conclusion.  I may send the oil off for an analysis. but since it was just changed I am going to put a few more miles on it before I do.  What other oil that is Dexos certified are the members suggesting.

I live in North Carolina and it has been a cold winter but not that cold.  The car is used for mostly around town driving.   
Logged
rbarrios
Traverse GOD!
********
Offline Offline

Posts: 7264


View Profile
« Reply #7 on: January 21, 2011, 12:01:34 PM »

also- wanted to point out that youre one of the few informed owners--- in that you actually check your oil level- even though its new.
There was an acadia owner- she failed to check her oil level- BUT was following her OLM. well her oil level dropped- and sort of sludged up the oil.
GM denied warranty on her engine because she failed to check the oil level. (I think it was in a 10-12,000 interval).

But I do want to say that I have a 03 trailblazer- that in 11,000 mile oil change intervals- will not use oil. (UOA show oil doing OK at these intervals)
My 2010 Traverse- in 5000 miles- also will not use oil.
BUT- my 2007 Impala- will use oil (maybe 1 quart) in 4000- 5000 miles. Since I always check and add a little.. I dont know exactly how much im adding over the mileage.
My sisters 08 Lucerne- same thing- this one uses a little more oil than the impala.  She also had a 03 Impala- that also used some oil in the 5000 mile intervals.
So- I think for now- keep an eye on the level.
Im thinking that POSSIBLY--its related to engine break in. As you may or may not know-- these engines beat up oil- one thing we see is Fuel dilution. Used oil analysis shows fuel in the oil. I guess it shears the oil. But im WONDERING- and thinking out loud... that its possible that your engine was using oil due to break in... so there went some oil... but due to fuel dilution-- it may also have thinned out the oil---- making it easier for this thin oil to get past the rings...
Once its broken in- and the rings seat etc-- consumption will go down--- and as long as the oil isnt too diluted.
I think its members who ran Mobil 1 AND live in very cold parts of the US- who noticed higher rates of fuel dilution and Mobil 1 getting beat up.
They have now started using Penzz Platinum or Ultra... one of these 2 has shown NICE results --
Logged

2010 FWD LT1-Gold Mist Metallic- seats 8.
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.
2013 Equinox 3.6L -    27,000
2010 Traverse 3.6L-    84,000
2003 Trailblazer 4.2L-173,000
Toddzilla67
Hero Member
*****
Offline Offline

Gender: Male
Posts: 656


View Profile
« Reply #8 on: January 21, 2011, 12:23:34 PM »

We've got 14K on our 2010 and it has never used or leaked any oil.  I check the oil at every fuel fill-up, about every week and a half.

Ours also had 2500 miles on it before we put it onto the freeway for more than a few miles at a time.  First oil change was at 2500 miles before a 2300 mile trip, then we had the oil changed again at 5000 and 10000.  Next oil change will have me doing a UOA to see how Mobil 1 is doing in our engine, but I'm pretty sure this engine is broken-in.

Best of luck with yours.   
Logged

2010 Traverse LTZ AWD
Born 11/09
Silver Ice Metallic, Titanium Leather
DVD, Nav, Sunroof, Towing

Just drive it.
rbarrios
Traverse GOD!
********
Offline Offline

Posts: 7264


View Profile
« Reply #9 on: January 21, 2011, 12:32:20 PM »

yeah- at 14K- youre at the tail end of the 'wear in'.

On my UOA- at 12K, as compared to the one at 6K- I could see the slight drop in metals as I was nearing the tail end of my wear in.
Logged

2010 FWD LT1-Gold Mist Metallic- seats 8.
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.
2013 Equinox 3.6L -    27,000
2010 Traverse 3.6L-    84,000
2003 Trailblazer 4.2L-173,000
Quantum
Global Moderator
Traverse Freak
*****
Offline Offline

Gender: Male
Posts: 1846



View Profile
« Reply #10 on: January 22, 2011, 10:00:25 AM »

After reading this post, we went out last night, and I remote started the Traverse while watching the tail pipe.  There is a good 10 seconds or so of black smoke coming out of the tail pipe.  I don't know if that is oil, typically that is more blueish, but it only does it on really cold days.  Yesterday was -10 degrees celcius.  Today, I will try to remember to make a video of it and post it. 

Does anyone else have that?  I have never noticed any oil consumption before, but these cold days are brutal on any vehicle I think.
Logged

2010 Traverse 1LT
Built 3/10 in Lansing, MI

Ontario, Canada
copperbeech
Hero Member
*****
Offline Offline

Posts: 983


View Profile
« Reply #11 on: January 22, 2011, 10:19:02 AM »

There is a good 10 seconds or so of black smoke coming out of the tail pipe.  I don't know if that is oil, typically that is more blueish, but it only does it on really cold days. 

We all have seen that the tailpipes on these DI engines accumulate soot. What you are more than likely seeing is the result of fuel i.e. in cold weather these engines run (very) rich. Many UOAs show fuel dilution. It is aggravated in cold weather.
Logged

1LT AWD Gold Mist; Build Date April 09

Greater Toronto Area
jwhjr
Hero Member
*****
Offline Offline

Gender: Male
Posts: 693


View Profile
« Reply #12 on: January 22, 2011, 10:20:50 AM »

1500 miles since I added the 1/4 qt and the oil level is still holding.  It's been 4000 miles since I changed the oil, 5500 miles on the vehicle in all.  Still in the break in period.
Logged

2011 Traverse 1LT AWD
Cyber Grey Metallic
gmcdad
Jr. Member
**
Offline Offline

Gender: Male
Posts: 40


View Profile
« Reply #13 on: January 22, 2011, 10:47:11 AM »

I have had my Traverse smoke black abit on startup when the outside temp is around -20 celcius. I am not sure my block heater is coming on when it is supposed to. Oil is up at full mark so far. Black smoke is normally an indication rich fuel condition.
Logged

2010 Traverse LS AWD
Blue metallic
2000 GMC Sierra SLE sportside 5.3l
ffjacobs
Newbie
*
Offline Offline

Posts: 7


View Profile
« Reply #14 on: January 22, 2011, 11:12:26 AM »

Took the traverse to the dealer yesterday and they had spoken with GM about the oil usage and right now they want me to bring it in to them to check the oil level and record it every 800 miles. What a pain in the A*$ but if it gets the issue resolved I will do it.  I have not had any of the black smoke that some of the others were mentioning but since I am in North Carolina it is no where near - 20 C.  I have put on over 300 since the oil change and at about 300 week it should be about another week and a half before I get the first check.  I will post the results here when I get them. 
Logged
jwhjr
Hero Member
*****
Offline Offline

Gender: Male
Posts: 693


View Profile
« Reply #15 on: January 23, 2011, 09:41:56 AM »

I'm glad that they're willling to work with you on it.  Hopefully the issue can be resolved.  Thanks for keeping us up to date.
Logged

2011 Traverse 1LT AWD
Cyber Grey Metallic
Toddzilla67
Hero Member
*****
Offline Offline

Gender: Male
Posts: 656


View Profile
« Reply #16 on: January 23, 2011, 10:03:12 AM »

What a pain in the A*$

GM voiding the warranty due to what they perceive as "neglect" would be infinitely worse...

Logged

2010 Traverse LTZ AWD
Born 11/09
Silver Ice Metallic, Titanium Leather
DVD, Nav, Sunroof, Towing

Just drive it.
felpa41
Jr. Member
**
Offline Offline

Gender: Male
Posts: 21


View Profile
« Reply #17 on: January 23, 2011, 12:55:29 PM »

I just checked the oil on my 2011 1LT with about 1100 miles and it's full. No oil used and it still looks like new oil.
Logged

2011 Traverse 1LT, FWD, summit white, 8 passenger seating, tow package, connectivity package, rear view camera. Took delivery 1/3/2011.
Towing a 2009 Oliver Legacy Elite 17 foot travel trailer weighing about 4,000 pounds fully loaded. Dead weight hitch.
ffjacobs
Newbie
*
Offline Offline

Posts: 7


View Profile
« Reply #18 on: January 24, 2011, 03:37:34 PM »

GM voiding the warranty due to what they perceive as "neglect" would be infinitely worse...



You sure are right about that... Shocked. That is exactly why I am doing it.  I am also going to get a copy of the logged data with a signature each time it is done so that the logs do not suddenly disappear.  A friend had that happen where they were tracking some issues with his transmission and then after a period of time when it did not happen, Viola, they did not have any of the previous logs. 
Logged
Toddzilla67
Hero Member
*****
Offline Offline

Gender: Male
Posts: 656


View Profile
« Reply #19 on: January 24, 2011, 09:01:01 PM »

Right on, man.  Keep those logs in a safe place.

Keep us posted.  I hope this turns out OK for you.
Logged

2010 Traverse LTZ AWD
Born 11/09
Silver Ice Metallic, Titanium Leather
DVD, Nav, Sunroof, Towing

Just drive it.
Pages: [1] 2 3 ... 5   Go Up   [ Home | Unread Posts | Unread Replies ]
  Print  
 
Jump to:  
Custom Auto Accessories

Powered by MySQL Powered by PHP Powered by SMF 1.1.14 | SMF © 2006-2011, Simple Machines LLC | Sitemap
©2014 traverseforum.com All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
Valid XHTML 1.0! Valid CSS!