2011 Chevy Traverse air conditioning not working - Chevy Traverse Forum: Chevrolet Traverse Forum
Reply
 
LinkBack Thread Tools
post #1 of 57 (permalink) Old 05-23-2013, 09:09 PM Thread Starter
Junior Member
 
Join Date: Apr 2013
Posts: 6
2011 Chevy Traverse air conditioning not working

Hello everyone,

We have a 2011 Chevy Traverse LS FWD. The air conditioning has stopped working. We took it to the local Chevy Dealer for the recall and had them evaluate the air conditioning. They gave the "very technical" diagnosis of the hose from the compressor was shredded. Anyone ever hear of such a thing and what would cause this?
doug d is offline  
Sponsored Links
Advertisement
 
post #2 of 57 (permalink) Old 05-23-2013, 11:34 PM
Senior Member
 
Mrocster's Avatar
 
Join Date: Feb 2013
Posts: 359
Re: 2011 Chevy Traverse air conditioning not working

Wow, did you have a belt let go recently? Where is it shredded at, where it connects?

2010 1LT AWD- Silver Ice Metallic <br />18" Alloy Rims<br />Tow Package, Heated Mirrors<br />7 Passenger Seating, with kids to fill em!!
Mrocster is offline  
post #3 of 57 (permalink) Old 05-24-2013, 10:32 AM
Senior Member
 
Join Date: Nov 2008
Posts: 9,472
Re: 2011 Chevy Traverse air conditioning not working

someone recently postes a pic-- of their AC hose being cut/slashed.

turns out that they had engine work done-
by the alternator- theres a bracket-
during the repair- the bracket was put back at the wrong angle-- and it essentially left a sharp edge on which the AC hose over time was rubbing on...
and well cut into it.

The op posted a pic of his bracket-- and I posted a pic of my bracket-- you could clearly see the bracket was at the wrong angle on his.

This was right by the alternator.

2010 FWD LT1-Gold Mist Metallic- seats 8.
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.
2013 Equinox 3.6L - 60,000
2010 Traverse 3.6L- 127,000
2003 Trailblazer 4.2L- 180,000
rbarrios is offline  
Sponsored Links
Advertisement
 
post #4 of 57 (permalink) Old 05-24-2013, 10:36 AM
Senior Member
 
Join Date: Nov 2008
Posts: 9,472
Re: 2011 Chevy Traverse air conditioning not working

look at the bracket- and compare to the GND stamped on the metal..
this where yours leaked?

his




mine..



2010 FWD LT1-Gold Mist Metallic- seats 8.
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.
2013 Equinox 3.6L - 60,000
2010 Traverse 3.6L- 127,000
2003 Trailblazer 4.2L- 180,000
rbarrios is offline  
post #5 of 57 (permalink) Old 05-24-2013, 02:36 PM
Senior Member
 
Join Date: Jul 2010
Posts: 1,662
Re: 2011 Chevy Traverse air conditioning not working

Quote:
Originally Posted by doug d
Hello everyone,

We have a 2011 Chevy Traverse LS FWD. The air conditioning has stopped working. We took it to the local Chevy Dealer for the recall and had them evaluate the air conditioning. They gave the "very technical" diagnosis of the hose from the compressor was shredded. Anyone ever hear of such a thing and what would cause this?
doug d,

I am sorry to hear you are having this concern. At least you were able to get it into the dealership. If you have any question or concerns please do not hesitate to reach out to us.

Erica Tiffany
Chevrolet Customer Service

For information on the GM Privacy Statement, please visit http://www.gm.com/privacy-statement.html
Chevrolet Customer Svc is offline  
post #6 of 57 (permalink) Old 05-29-2013, 07:16 PM Thread Starter
Junior Member
 
Join Date: Apr 2013
Posts: 6
Re: 2011 Chevy Traverse air conditioning not working

Thank you everyone for your replies. I have looked at all the hoses and can see no visable sign of damage to any hoses. I would like to think a Chevy dealer would not try to take advantage of my wife, but when she pressed them to show her the damaged hose they refused. Anyone have any experience with the refridgerant leaking out and only needing a recharge? It just sounds suspicious that a hose would cost $900.
doug d is offline  
post #7 of 57 (permalink) Old 05-29-2013, 09:07 PM Thread Starter
Junior Member
 
Join Date: Apr 2013
Posts: 6
Re: 2011 Chevy Traverse air conditioning not working

New twist to the 2011 Chevy Traverse air conditioner problem. Told by the dealer a hose was shredded. Had the system checked and it had now pressure. Had the system recharged and it is holding pressure, but the compressor will kick in and out at random. Only for 1 to 3 seconds at a time then turn off. Still no cold air... Any ideas/suggestions?
doug d is offline  
post #8 of 57 (permalink) Old 05-29-2013, 09:31 PM
Senior Member
 
Mrocster's Avatar
 
Join Date: Feb 2013
Posts: 359
Re: 2011 Chevy Traverse air conditioning not working

This may sound stupid but is the A/C button in the on position?


Quote:
Originally Posted by doug d
New twist to the 2011 Chevy Traverse air conditioner problem. Told by the dealer a hose was shredded. Had the system checked and it had now pressure. Had the system recharged and it is holding pressure, but the compressor will kick in and out at random. Only for 1 to 3 seconds at a time then turn off. Still no cold air... Any ideas/suggestions?

2010 1LT AWD- Silver Ice Metallic <br />18" Alloy Rims<br />Tow Package, Heated Mirrors<br />7 Passenger Seating, with kids to fill em!!
Mrocster is offline  
post #9 of 57 (permalink) Old 05-29-2013, 10:32 PM Thread Starter
Junior Member
 
Join Date: Apr 2013
Posts: 6
Re: 2011 Chevy Traverse air conditioning not working

Yes te AC button is on. The clutch wouldn't engage otherwise.
doug d is offline  
post #10 of 57 (permalink) Old 05-30-2013, 08:25 AM
Senior Member
 
Join Date: Jan 2010
Posts: 1,779
Re: 2011 Chevy Traverse air conditioning not working

It almost sounds like your over pressure now.

Was your AC light just blinking when it was low. It shouldn't run at all off the pressure is wrong high or low.

My low pressure lines leaked out on my 2010 and that's all the AC would do.

IF yours is still trying to run then something is messed up. May even be the AC compressor it's self.

I'm not sure what part has the pressure sensors in it.

2013 Traverse FWD LT1&nbsp; Black Granite<br />&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; All-Star Edition.
bigbluetraverse is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Traverse Forum: Chevrolet Traverse Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome