Rear Brake Noise on a 2011 Traverse FWD with 5,000 miles - Chevy Traverse Forum: Chevrolet Traverse Forum
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 06-20-2011, 02:05 PM Thread Starter
Junior Member
 
Join Date: Jun 2011
Posts: 2
Rear Brake Noise on a 2011 Traverse FWD with 5,000 miles

Has anyone experienced a problem with rear brake noise ? I had worked done by a local dealer for two visits and on the third I was made aware of a GM "do not fix" policy. GM has engineers working on the problem but nothing has been decided on at this time for the proper repair. I must admit the noise is irritating.

In an effort to review the problem I found out that my right rear piston is made of a non- metallic material like a phenolic material used by Chrysler in the mid 70's. At that time it was a bad choice of material for a brake piston.

Does anyone have any comments on a cure from their dealership service manager?

The 2011 Traverse now has 6500 miles and it still makes noise. The noise generated is at medium pedal pressure at stops from 35 to 40 mph. The dealer did resurface and trued the rear rotors but the problem still exists. The service bulletin (4/22/2011) is PIT 5084 which discribes the noise as a squeak, squeal,hoot and rub noise. It covers 2010 to 2011 Traverse,Enclave, and Acadia. The noise is being blamed on the disc pad material.

dutch05 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 06-20-2011, 02:52 PM
Senior Member
 
Join Date: Nov 2008
Posts: 9,418
Re: Rear Brake Noise on a 2011 Traverse FWD with 5,000 miles

you saying that withing 5000 miles- you had it in 3 times for the same issue? the brake noise?

What kind of noise?

Ive seen post on noise- but its usually on higher mileage pads.

2010 FWD LT1-Gold Mist Metallic- seats 8.<br />Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.<br />2013 Equinox 3.6L -&nbsp;&nbsp; &nbsp; 55,000<br />2010 Traverse 3.6L-&nbsp;&nbsp; 123,000<br />2003 Trailblazer 4.2L- 180,000
rbarrios is offline  
post #3 of 10 (permalink) Old 06-21-2011, 10:50 AM Thread Starter
Junior Member
 
Join Date: Jun 2011
Posts: 2
Re: Rear Brake Noise on a 2011 Traverse FWD with 5,000 miles

Quote:
Originally Posted by rbarrios
you saying that withing 5000 miles- you had it in 3 times for the same issue? the brake noise?

What kind of noise?

Ive seen post on noise- but its usually on higher mileage pads.
The 2011 Traverse has now 6500 miles and it still makes noise. The noise generated is at medium pedal pressure at stops from 35 to 40 mph. The dealer did resurface and trued the rear rotors with the problem still exists. The service bulletin (4/22/2011) is PIT 5084 which discribes the noise as a squeak, squeal,hoot and rub noise. It covers 2010 to 2011 Traverse,Enclave, and Acadia. The noise is being blamed on the disc pad material.
dutch05 is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 06-21-2011, 12:16 PM
Junior Member
 
Join Date: Feb 2011
Posts: 13
Re: Rear Brake Noise on a 2011 Traverse FWD with 5,000 miles

I had a similar issue with my '09 Malibu, but there was nothing the dealership said they can do about it. I ended up keeping the factory rotors and replacing the pads with Wagner ThermoQuiets and haven't had an issue since. The factory pads are the cheap stuff, the premium pads made a night and day difference in noise and stopping power.
flyboy311 is offline  
post #5 of 10 (permalink) Old 06-21-2011, 01:59 PM
Senior Member
 
Join Date: Dec 2010
Posts: 346
Re: Rear Brake Noise on a 2011 Traverse FWD with 5,000 miles

I replaced my front pads with Akebono pads - bought them through Advanced Auto Parts.

http://www.akebonobrakes.com/afterma...ads/index.html

Great performing and low, low dust. No noises at all.

These pads have been on my Saturn Outlook for 13k miles with no issues.

2009 Outlook XR AWD (sold 12/2014)<br />2008 Audi RS4 Cabriolet<br />2003 Audi A4 Quattro<br />2015 Audi Allroad Premium Plus
XRDreamliner is offline  
post #6 of 10 (permalink) Old 06-22-2011, 09:07 AM
Senior Member
 
GXPWeasel's Avatar
 
Join Date: Aug 2010
Posts: 1,173
Re: Rear Brake Noise on a 2011 Traverse FWD with 5,000 miles

I believe I have heard the same noise you are describing, on my Traverse as well. Although, I believe mine to be coming from the front, passenger side caliber or brake pads. I only notice this on an easy to moderate stop, and not all of the time. It's almost like the humidity or something has to be exactly right. Anyways, I haven't noticed any obvious wear problems, or even any diminish in brake performance, so I have ignored it, as it's only seldom heard, and not terribly loud. I already know that I will be replacing the pads with ceramics when needed anyways, and with our amount of city driving, this will probably be in another 2 years, or 10-12,000 miles.


Greg.<br /><br />2010 Red Jewel LT2 (Spring Edition)
GXPWeasel is offline  
post #7 of 10 (permalink) Old 06-22-2011, 10:57 AM
Super Moderator
 
Join Date: Dec 2010
Posts: 384
Send a message via AIM to 84camino Send a message via Yahoo to 84camino
Re: Rear Brake Noise on a 2011 Traverse FWD with 5,000 miles

odd i have 5623 miles on my 11 and no noise at all.

Dave Vianu<br />Rancho Cucamonga, Ca<br />11 Traverse 1LT<br />84 El Camino Custom
84camino is offline  
post #8 of 10 (permalink) Old 07-09-2011, 02:35 PM
Junior Member
 
Join Date: Feb 2011
Posts: 17
Re: Rear Brake Noise on a 2011 Traverse FWD with 5,000 miles

Yes I have it on my 2011 also more so in harder braking situations its like a pulse rubbing binding, sound, mine is right rear also. It started at about that same milage, I have 8500mi on the Truck now. Its very annoying and is starting to make me feel like the Truck is of lessor quality now. Every GM car I have owned has had some sort of brake issue ticks me off.
RossInIllinois is offline  
post #9 of 10 (permalink) Old 07-09-2011, 04:08 PM
Member
 
Join Date: Jun 2011
Posts: 52
Re: Rear Brake Noise on a 2011 Traverse FWD with 5,000 miles

I haven't reached 5,000 miles yet, but reading in the other Lambda forums once the pads are replaced the noise disappear. If it starts to do it I'm replacing the pads.

Driving: 2011 Traverse LS, Cyber Gray, FWD, 8 passenger, Tow Package, Bluetooth<br /><br />Central Texas
DSparrow is offline  
post #10 of 10 (permalink) Old 05-05-2013, 04:49 PM
Junior Member
 
Join Date: May 2013
Posts: 1
Re: Rear Brake Noise on a 2011 Traverse FWD with 5,000 miles

I have had two Traverses and both have made noise. One was a 2010 LT, and the current is a 2011 LTZ.
Golfcart500 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Traverse Forum: Chevrolet Traverse Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome