Second Row Middle Seat Belt does not work. - Chevy Traverse Forum: Chevrolet Traverse Forum
Reply
 
LinkBack Thread Tools
post #1 of 25 (permalink) Old 07-25-2011, 09:51 AM Thread Starter
Junior Member
 
Join Date: Nov 2010
Posts: 24
Second Row Middle Seat Belt does not work.

Have a 2011 Traverse. We have had it since Nov 2010. I want to first off say I love it, except for one thing. Our Traverse has a second row bench with room for 3. When we got it the 2nd row midlle seat belt worked fine. About a month later we had 3 kids with us and wanted to use the middle seat belt in the second row and it would not pull out and was stuck. We tried and tried but it would not extend. Took it in to the dealership and they put a new belt system in. Worked when we got it back now it wont pull out again. Anyone having this trouble? I have never had a seat belt issue on any car I have owned. It is very frustrating as I have taking a lot of time running to the dealership regarding this and now have to go back.
BUFFALOSABRES is offline  
Sponsored Links
Advertisement
 
post #2 of 25 (permalink) Old 07-25-2011, 12:17 PM
Senior Member
 
Join Date: Nov 2008
Posts: 9,471
Re: Second Row Middle Seat Belt does not work.

Are you sure youre not engaging the feature used for baby seats?
Are you pulling the belt ALL the way out?

To activate the car seat feature- you pull out the belt ALL THE WAY- and it then makes a clicking sound--when in this mode- it retracts but you cant pull it out-- untill you let it retract all the way back in (this to keep seats from moving).

If youre not pulling it out all the way- then disregard- and this isnt your issue.

2010 FWD LT1-Gold Mist Metallic- seats 8.
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.
2013 Equinox 3.6L - 60,000
2010 Traverse 3.6L- 127,000
2003 Trailblazer 4.2L- 180,000
rbarrios is offline  
post #3 of 25 (permalink) Old 07-25-2011, 12:19 PM
Senior Member
 
Join Date: Jul 2010
Posts: 1,662
Re: Second Row Middle Seat Belt does not work.

Dear BUFFALOSABRES,

I have read your post about your situation with your 2011 Traverse and the seat belts of the second row. I completely understand the frustration that you are going through with this and having to take the vehicle back to the dealership. However, the dealership is the best place to take your vehicle with this situation. This type thing should be covered under your warranty and the personnel should be documenting it within the General Motors system.

Please, let me know how your visit goes. This type of information will allow me to know if I will need to do further research on your situation.

Sincerely,
Michelle, Chevrolet Customer Service

For information on the GM Privacy Statement, please visit http://www.gm.com/privacy-statement.html
Chevrolet Customer Svc is offline  
Sponsored Links
Advertisement
 
post #4 of 25 (permalink) Old 07-25-2011, 12:34 PM Thread Starter
Junior Member
 
Join Date: Nov 2010
Posts: 24
Re: Second Row Middle Seat Belt does not work.

Hi rbarrios,

It is a mystery to me. I only know whats going on based on what my passengers say to me. 2 times my kids got in there and tried to use the belt and it it was stuck. Weird thing is I just went out and got it unstuck by folding the seats. I did the same thing yesterday and it worked but then it went back to being stuck. It frustrates me because its a seat belt shouldnt take a engineer and to work it. I have had it replaced but still does it so leads me to believe it a faulty design. Thx for your feedback.
BUFFALOSABRES is offline  
post #5 of 25 (permalink) Old 07-25-2011, 12:42 PM
Senior Member
 
Join Date: Nov 2008
Posts: 9,471
Re: Second Row Middle Seat Belt does not work.

hopefully its fixed right.
I have not seen other post related to that positions belt not working.

2010 FWD LT1-Gold Mist Metallic- seats 8.
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.
2013 Equinox 3.6L - 60,000
2010 Traverse 3.6L- 127,000
2003 Trailblazer 4.2L- 180,000
rbarrios is offline  
post #6 of 25 (permalink) Old 07-25-2011, 12:45 PM
Senior Member
 
Join Date: Jun 2010
Posts: 230
Re: Second Row Middle Seat Belt does not work.

BUFFALOSABRES,

I had the same problem and fixed it myself. Look in that plastic piece, where the belt comes out of, and see if there is any foam blocking the path of the belt. The first time I pulled on the belt it wouldn't work properly and the plastic piece popped out. I took a look and saw that some foam from inside the seat was blocking the path of the belt and also did not allow that plastic piece to fit properly so the belt would get stuck. I just took a screw driver and cleaned up the area and popped the plastic piece back into place and good as new!! Not sure if this is the exact same thing but give it a shot, take a look and make sure nothing is blocking the belt.

Go RANGERS!!!


CGIM5804 is offline  
post #7 of 25 (permalink) Old 07-25-2011, 12:54 PM Thread Starter
Junior Member
 
Join Date: Nov 2010
Posts: 24
Re: Second Row Middle Seat Belt does not work.

Hey Rangers Fan CGIM5804 ,

Well when the belt works it comes out ok so dont think anything is blocking it. Just a frustrating thing as it should not take a rocket scientist to use a seat belt.

Hope you guys didnt over pay for Richards.

Cant wait for the season to start.
BUFFALOSABRES is offline  
post #8 of 25 (permalink) Old 07-25-2011, 01:10 PM
Senior Member
 
Join Date: Nov 2008
Posts: 9,471
Re: Second Row Middle Seat Belt does not work.

since I have a pic of the belt in question.. here it is--
It wont help with your issue- but ill post it anyway.


2010 FWD LT1-Gold Mist Metallic- seats 8.
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.
2013 Equinox 3.6L - 60,000
2010 Traverse 3.6L- 127,000
2003 Trailblazer 4.2L- 180,000
rbarrios is offline  
post #9 of 25 (permalink) Old 07-25-2011, 09:44 PM
Junior Member
 
Join Date: Jan 2011
Posts: 28
Re: Second Row Middle Seat Belt does not work.

I have the same problem. It seems that the inertia reel gets locked with the belt fully retracted. From what I can tell when the seat-back is folded forward and then you push it back into the upright position is when the belt locks. We have had pretty good luck pushing the seat back slowly to prevent the problem. Usually the 3 kids sit all in a row and it never locks up, the lock-ups only happened when we use the third row hence the above diagnosis.

Unfortunately if it is the above then it is just bad design and I don't see it being fixed.

Anyone else with a second row bench I would be interested if you can reproduce it using the info above. Perhaps this is also something unique to the 2011's?

2011 Traverse 1LT AWD
scott_a is offline  
post #10 of 25 (permalink) Old 07-26-2011, 09:00 AM
Senior Member
 
GXPWeasel's Avatar
 
Join Date: Aug 2010
Posts: 1,173
Re: Second Row Middle Seat Belt does not work.

^^^ Great feedback Scott_A.
That's the exact type of feedback we need here to get issues resolved. After your explanation, I can imagine exactly what you're talking about, and can picture the inertia switch being activated if you slammed the seat back to the upright position.

+1 Karma.

Greg.<br /><br />2010 Red Jewel LT2 (Spring Edition)
GXPWeasel is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Traverse Forum: Chevrolet Traverse Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome