Radio issue in 2013 Traverse - Chevy Traverse Forum: Chevrolet Traverse Forum
Reply
 
LinkBack Thread Tools
post #1 of 19 (permalink) Old 04-20-2013, 09:57 AM Thread Starter
Junior Member
 
Join Date: Apr 2013
Posts: 7
Radio issue in 2013 Traverse

My new Traverse's radio is acting weird. The bass will fade in and out during songs. It is not like it is there and then suddenly gone. It slowly fades down then back up. I really notice it using the aux port with my iphone. Im going to try a cd and see if there is a difference that way or not. Just wondering if anyone else has had this issue.
splicer480 is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 04-20-2013, 02:25 PM
Senior Member
 
Join Date: Jan 2010
Posts: 1,779
Re: Radio issue in 2013 Traverse

Is the volume speed compinsation turned on. It varies the radio volume based on your speed. I shut this off as its annoying.

2013 Traverse FWD LT1&nbsp; Black Granite<br />&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; All-Star Edition.
bigbluetraverse is offline  
post #3 of 19 (permalink) Old 04-20-2013, 03:19 PM Thread Starter
Junior Member
 
Join Date: Apr 2013
Posts: 7
Re: Radio issue in 2013 Traverse

Thanks for the reply.

No its not on. It bothers me too when I slow down and the volume drops. I plugged my iphone in the usb port and the bass is fine. When it is in the aux port it fades the bass. Playing regular or XM radio is fine also. Just the aux port does it.

Also when I'm driving with onstar voice nav I can barely hear the announcements and I have the voice turned all the way up. I'll have to mention these findings the next time I take it to the dealer.
splicer480 is offline  
Sponsored Links
Advertisement
 
post #4 of 19 (permalink) Old 04-20-2013, 03:45 PM
Senior Member
 
Join Date: Jul 2009
Posts: 1,877
Re: Radio issue in 2013 Traverse

Quote:
Originally Posted by splicer480
Thanks for the reply.

No its not on. It bothers me too when I slow down and the volume drops. I plugged my iphone in the usb port and the bass is fine. When it is in the aux port it fades the bass. Playing regular or XM radio is fine also. Just the aux port does it.

Also when I'm driving with onstar voice nav I can barely hear the announcements and I have the voice turned all the way up. I'll have to mention these findings the next time I take it to the dealer.
As stated, sounds like your volume drop on decel = volume speed compensator "on". Pg. 7-52 of the 2013 owners manual.

2009 Silver Ice LS FWD<br />Built 6/3/09<br />1951 Chevy Styleline Deluxe 2 dr. Mayland Black<br />Built 7/1951&nbsp;&nbsp; <br />1951 Chevy Sport Coupe 2 dr. Trophy Blue<br />Built 12/1950<br /><br />"Too many people spend money they haven't earned, to buy things they don't want, to impress people they don't like" .... Will Rogers
bobg1951chevy is offline  
post #5 of 19 (permalink) Old 04-20-2013, 04:15 PM
Senior Member
 
Join Date: Jan 2010
Posts: 1,779
Re: Radio issue in 2013 Traverse

No base issues on mine.. I have found a bug with the mylink. If my iPhone is connect only I answer the phone with the slider on the phone after you hang up the radio will not un-mute the acts weird.. You can't even shut it off.

It started to work after the Traverse had been shut off for over 10 minutes.

I was getting ready to pull the fuse.


2013 Traverse FWD LT1&nbsp; Black Granite<br />&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; All-Star Edition.
bigbluetraverse is offline  
post #6 of 19 (permalink) Old 04-20-2013, 09:40 PM
Senior Member
 
Mrocster's Avatar
 
Join Date: Feb 2013
Posts: 359
Re: Radio issue in 2013 Traverse

Quote:
Originally Posted by splicer480
My new Traverse's radio is acting weird. The bass will fade in and out during songs. It is not like it is there and then suddenly gone. It slowly fades down then back up. I really notice it using the aux port with my iphone. Im going to try a cd and see if there is a difference that way or not. Just wondering if anyone else has had this issue.
I had this annoying problem in my work truck! Why's it fading in and out I kept asking myself? When I was at the apple store I happened to mention this to the salesman and he sold me an apple auxiliary wire that's dertacts as well for 3 times the price that my previous one cost me, then voilla no more problem!

Try purchasing a different auxiliary wire, even if the one you have is "good" and see if that works for you. And besides if it does not work you can always return it and get your money back.

It did the job for me though. Good luck!

2010 1LT AWD- Silver Ice Metallic <br />18" Alloy Rims<br />Tow Package, Heated Mirrors<br />7 Passenger Seating, with kids to fill em!!
Mrocster is offline  
post #7 of 19 (permalink) Old 04-22-2013, 08:44 PM Thread Starter
Junior Member
 
Join Date: Apr 2013
Posts: 7
Re: Radio issue in 2013 Traverse

Well after further testing the issue is definitely in the radio. It acts like there is a built in governor. If I take the volume all the way up (45) the radio throttles down some. Then I back it off to 30 and it slowly increases in volume after about 15 seconds to be louder than 45 was. It does this on every source, XM, CD, tuner. It is really noticeable on usb and aux the most. From low volume to volume 20 (about halfway up) everything works great, all sources. As soon as you get to the really sweet spot 25 to 30 for serious jamming it starts that crappy throttling back and forth and is really annoying. Its like as soon as the radio knows the bass is starting to hit pretty good, bang, no bass. I just paid 30 grand for this thing and so far this is my only real complaint. I know I'm probably screwed and they'll tell me it is what it is. But I'm gonna ask anyways.
splicer480 is offline  
post #8 of 19 (permalink) Old 04-23-2013, 10:22 AM
Senior Member
 
DVelasco68's Avatar
 
Join Date: Oct 2012
Posts: 350
Send a message via AIM to DVelasco68 Send a message via Yahoo to DVelasco68
Re: Radio issue in 2013 Traverse

Not sure if you have the HD radio in your 2013, but if you do, then it could be signal issues...

When the HD[/color] is brightly lit, you are getting an HD signal, when not lit, you are just getting an FM Stereo signal...

The difference between the FM Stereo (analog) and FM HD Stereo signal (Digital) is UNBELIEVABLE...

I equate it (the sound difference) like listening to a mono (one speaker) radio your whole life, then hearing stereo for the first time...

The difference is amazing...

2013 Chevy Traverse LTZ FWD (1/4/2013 Build date)<br />2007 Chevy Trailblazer SS AWD (6/6/2007 Build date)<br />2002 Chevy Venture WB Edition (Traded in)<br />2000 Chevy Malibu LS (Retired)<br />1987 Buick T-Type (In the garage)
DVelasco68 is offline  
post #9 of 19 (permalink) Old 04-23-2013, 10:33 AM
Senior Member
 
Join Date: Nov 2008
Posts: 9,471
Re: Radio issue in 2013 Traverse

when you say the volume goes up/down..

Is the vehicle moving? or parked?

You know about the setting for volume compensation based on speed?

2010 FWD LT1-Gold Mist Metallic- seats 8.
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.
2013 Equinox 3.6L - 60,000
2010 Traverse 3.6L- 127,000
2003 Trailblazer 4.2L- 180,000
rbarrios is offline  
post #10 of 19 (permalink) Old 04-23-2013, 10:56 AM
Senior Member
 
Join Date: May 2010
Posts: 1,071
Re: Radio issue in 2013 Traverse

Quote:
Originally Posted by rbarrios
when you say the volume goes up/down..

Is the vehicle moving? or parked?

You know about the setting for volume compensation based on speed?
That was asked in reply #1, and his answer in reply #2 was that the option for speed compensated volume control was turned off.

2010 Summit White Traverse LTZ,&nbsp; SOLD 4/2012 <br />2015 Traverse 2LT Siren Red Tintcoat-36 Month Lease
ls973800 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Traverse Forum: Chevrolet Traverse Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome