New After Market Radio Affecting Rear Parking Assist?????? HELP - Chevy Traverse Forum: Chevrolet Traverse Forum
Reply
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 02-14-2011, 03:21 AM Thread Starter
Junior Member
 
Join Date: Feb 2011
Posts: 3
New After Market Radio Affecting Rear Parking Assist?????? HELP

A couple of days ago, I had a local dealership install a new after market radio/receiver in my 2010 Traverse LT-1. Reason being, because the Traverse I purchased did not come with XM Radio which my wife insisted on having. The radio works great, but I have noticed a major problem. This new radio seems to have affected the rear parking assist. When I put the vehicle in reverse, the beeping starts right away,(even with nothing behind me), and stays at the same speed until I am just about to hit something, then it rings like a doorbell once and then stops. Is there a way to adjust the parking assist? Any help would be appreciated. I plan on calling the Dealership that installed the radio tomorrow, but would like to see if anyone else has any ideas 1st. The Radio, if it matters is a : JVC Double Din Model: KW-XR610.

icelasher is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 02-14-2011, 04:54 AM
Junior Member
 
Join Date: Jan 2011
Posts: 4
Re: New After Market Radio Affecting Rear Parking Assist?????? HELP

Can you post a photo where you installed the radio. Thanks.
McTravy is offline  
post #3 of 11 (permalink) Old 02-14-2011, 11:50 AM
Senior Member
 
Join Date: Nov 2008
Posts: 9,472
Re: New After Market Radio Affecting Rear Parking Assist?????? HELP

not sure Ive seen a problem like yours on the lambda forums.

2010 FWD LT1-Gold Mist Metallic- seats 8.
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.
2013 Equinox 3.6L - 60,000
2010 Traverse 3.6L- 127,000
2003 Trailblazer 4.2L- 180,000
rbarrios is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 02-14-2011, 03:46 PM
Senior Member
 
Join Date: Jul 2010
Posts: 1,662
Re: New After Market Radio Affecting Rear Parking Assist?????? HELP

icelasher,

I have read about the issue that you are experiencing after having your local dealership install your after market sounds system. Please, provide us with your outcome of contacting the dealership. I am very curious as to what they are going to do to assist you with this.

Michelle P., Chevrolet Customer Service

For information on the GM Privacy Statement, please visit http://www.gm.com/privacy-statement.html
Chevrolet Customer Svc is offline  
post #5 of 11 (permalink) Old 02-14-2011, 05:39 PM
Super Moderator
 
Join Date: Dec 2010
Posts: 384
Send a message via AIM to 84camino Send a message via Yahoo to 84camino
Re: New After Market Radio Affecting Rear Parking Assist?????? HELP


in my old siverado i had a double din kenwood dvd radio and i had to put a few modules to make the chimes and onstar work so im wondering if you dont need something like that for the traverse radio. i do know that alot of the stuff is run thru the radios in these newer cars that is why i chose to leave this radio alone and just add better speakers

Dave Vianu<br />Rancho Cucamonga, Ca<br />11 Traverse 1LT<br />84 El Camino Custom
84camino is offline  
post #6 of 11 (permalink) Old 02-14-2011, 05:56 PM
Junior Member
 
Join Date: Jan 2011
Posts: 2
Re: New After Market Radio Affecting Rear Parking Assist?????? HELP

I had a local shop install a JVC KW-NT3HDT in my '10 LT1 Traverse. After the new radio was in, I no longer had chimes, turn signal sounds, nor rear parking assist. I called the shop, who said I could get the sounds back if they installed another module (plus another $150). Due to distance involved (and the fact that I was still mad) I went to another local shop and they installed a PAC OS4 module. The sounds are back but a little different-the turn signal is more of a chime than a click, the chimes are more computer sounding, and the back up alarm definitely sounds different than stock. It does work correctly, however, one chime when I put it in neutral, then silent until I get close, then the faster beeping, then solid. I'd ask your dealer what module he installed, then look at the manufacturer's website to see if it really is fully compatible with your year Traverse.

2010 Traverse LT1 AWD
pops13 is offline  
post #7 of 11 (permalink) Old 02-14-2011, 09:37 PM Thread Starter
Junior Member
 
Join Date: Feb 2011
Posts: 3
Re: New After Market Radio Affecting Rear Parking Assist?????? HELP

I attempted to call the dealership today to no avail. I will be calling the service manager tomorrow. If that doesn't work, I guess I will have to take a short road trip to the dealership.
icelasher is offline  
post #8 of 11 (permalink) Old 02-15-2011, 12:22 PM
Senior Member
 
Join Date: Jul 2010
Posts: 1,662
Re: New After Market Radio Affecting Rear Parking Assist?????? HELP

icelasher,

Thank you for the update. I look forward to reading more about this.

I hope that you have a great week!
Michelle P., Chevrolet Customer Service

For information on the GM Privacy Statement, please visit http://www.gm.com/privacy-statement.html
Chevrolet Customer Svc is offline  
post #9 of 11 (permalink) Old 02-15-2011, 12:35 PM
Super Moderator
 
Join Date: Dec 2010
Posts: 384
Send a message via AIM to 84camino Send a message via Yahoo to 84camino
Re: New After Market Radio Affecting Rear Parking Assist?????? HELP

i bet they did not put the proper module in.

Dave Vianu<br />Rancho Cucamonga, Ca<br />11 Traverse 1LT<br />84 El Camino Custom
84camino is offline  
post #10 of 11 (permalink) Old 02-15-2011, 09:27 PM Thread Starter
Junior Member
 
Join Date: Feb 2011
Posts: 3
Re: New After Market Radio Affecting Rear Parking Assist?????? HELP

I spoke to the dealership today. Bad news, they have no answer for me, the person who installed the radio has no idea why this is happening; they are going to do a little research and get back to me in a couple days. Good news, they are going to mail me the remote control they forgot to give me when they installed the radio. Guess I will just have to sit and wait for an answer. I 'll give them til Monday I guess to come up with an answer.....
icelasher is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Traverse Forum: Chevrolet Traverse Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome