2016 Traverse 2LT vibration issue on startup (daily issue) >>> - Chevy Traverse Forum: Chevrolet Traverse Forum
Reply
 
LinkBack Thread Tools
post #1 of 48 (permalink) Old 03-28-2017, 05:08 PM Thread Starter
Member
 
Join Date: May 2016
Posts: 80
2016 Traverse 2LT vibration issue on startup (daily issue) >>>

Good afternoon I am hoping I am not the only one to have this issue but my local dealership said they cannot find a problem or hear anything. I have since then started to record every morning the vibration I hear after startup as soon as I put the vehicle in drive. I also get the vibration when I am going up a slight incline or just barely pressing the gas, it only happens under 1000 rpms going slow to a crawl.

You can feel it in the gas pedal and it will rattle the dash and anything else in the vehicle.

I have an appointment to take it back in on Thursday I am hoping someone might recognize this issue. It started around 10.5k-11k miles I took the vehicle in @ 13k when the dealership said they could not find anything and when I was picking it up the shop was closed so I could not bring it to their attention as it did it as soon as I put the vehicle in drive leaving the dealership.

Below if a view on 5-6 recording I joined let me know if you have any ideas.

https://youtu.be/c4D942R0U0c

<iframe width="560" height="315" src="https://www.youtube.com/embed/c4D942R0U0c" frameborder="0" allowfullscreen></iframe>

Thanks in advance

Sean

2017 Chevrolet Camaro 2SS Convertible (Hyper Blue Metallic), 2016 Chevrolet Traverse 2LT (Blue Velvet Metallic/Ebony), 2015 Chevrolet Suburban LTZ (Silver Ice Metallic/Ebony), 2012 Cadillac CTS Coupe Premium (Brownstone Metallic/Ebony)
Seanual767 is offline  
Sponsored Links
Advertisement
 
post #2 of 48 (permalink) Old 03-29-2017, 09:04 AM
Senior Member
 
Join Date: Dec 2012
Posts: 189
Re: 2016 Traverse 2LT vibration issue on startup (daily issue) >>>

You may have luck referencing TSB 197945 Engineering Information - Knocking Noise Under Light Load. Chevy doc # PIE0390 covering Traverses from 2012-16. I'll say that there does not appear to be a known fix on the TSB from what I could tell. But getting it documented may be worthwhile.

I'm not sure what 'they' reference as a knocking noise vs. the sound you recorded but your issue does seem to occur in nearly the RPM range and under same load that is specified.

darkstarmoto is offline  
post #3 of 48 (permalink) Old 03-29-2017, 11:01 AM
Member
 
Join Date: Apr 2014
Posts: 68
Re: 2016 Traverse 2LT vibration issue on startup (daily issue) >>>

My '12 FWD will occasionally exhibit a similar behavior though maybe not quite so harsh of a vibration and certainly not every morning. It almost feels as though it's just on the border between gears/RPM where it should probably shift but instead stays in the current gear.

Is yours AWD or FWD? You change oil regularly? Any other maintenances you or the dealer performed ie changing air filter, running a bottle of Techron, etc?



'12 - Silver Ice Metallic - LT1 - FWD
K & N Air Filter - Magnaflow XL Turbo Muffler
LTZ "Dual" Exhaust & Bumper Cover (sourcing parts)
LTZ (2010) Projector Headlamps w/NINEO LEDs
Sylvania LED Exterior Lights
Weathertech Window & Bug Deflectors
UUI Head Unit (w/USB)
18" Pirelli Scorpion Verde Plus
lookylou is offline  
Sponsored Links
Advertisement
 
post #4 of 48 (permalink) Old 03-29-2017, 11:11 AM Thread Starter
Member
 
Join Date: May 2016
Posts: 80
Re: 2016 Traverse 2LT vibration issue on startup (daily issue) >>>

Quote:
Originally Posted by lookylou
My '12 FWD will occasionally exhibit a similar behavior though maybe not quite so harsh of a vibration and certainly not every morning. It almost feels as though it's just on the border between gears/RPM where it should probably shift but instead stays in the current gear.

Is yours AWD or FWD? You change oil regularly? Any other maintenances you or the dealer performed ie changing air filter, running a bottle of Techron, etc?


FWD, all maintenance is preformed by my local Chevrolet dealership. Yea just an odd issue I hope they can figure it out I already let me service tech know plan on keeping it until it's fixed the rattle is annoying. None of my other LTT V6 vehicles experienced this issue (14 Malibu, 14 Impala, 10 Camaro).

2017 Chevrolet Camaro 2SS Convertible (Hyper Blue Metallic), 2016 Chevrolet Traverse 2LT (Blue Velvet Metallic/Ebony), 2015 Chevrolet Suburban LTZ (Silver Ice Metallic/Ebony), 2012 Cadillac CTS Coupe Premium (Brownstone Metallic/Ebony)
Seanual767 is offline  
post #5 of 48 (permalink) Old 03-29-2017, 11:12 AM Thread Starter
Member
 
Join Date: May 2016
Posts: 80
Re: 2016 Traverse 2LT vibration issue on startup (daily issue) >>>

Quote:
Originally Posted by darkstarmoto
You may have luck referencing TSB 197945 Engineering Information - Knocking Noise Under Light Load. Chevy doc # PIE0390 covering Traverses from 2012-16. I'll say that there does not appear to be a known fix on the TSB from what I could tell. But getting it documented may be worthwhile.

I'm not sure what 'they' reference as a knocking noise vs. the sound you recorded but your issue does seem to occur in nearly the RPM range and under same load that is specified.

Thanks for the info I have printed out the TSB to take with me.

2017 Chevrolet Camaro 2SS Convertible (Hyper Blue Metallic), 2016 Chevrolet Traverse 2LT (Blue Velvet Metallic/Ebony), 2015 Chevrolet Suburban LTZ (Silver Ice Metallic/Ebony), 2012 Cadillac CTS Coupe Premium (Brownstone Metallic/Ebony)
Seanual767 is offline  
post #6 of 48 (permalink) Old 03-29-2017, 11:28 AM
Member
 
Join Date: Apr 2014
Posts: 68
Re: 2016 Traverse 2LT vibration issue on startup (daily issue) >>>

Cool well for sure please update us after they've had a chance to investigate further. If it turns out it's fixable I would be very interested to know the solution.

'12 - Silver Ice Metallic - LT1 - FWD
K & N Air Filter - Magnaflow XL Turbo Muffler
LTZ "Dual" Exhaust & Bumper Cover (sourcing parts)
LTZ (2010) Projector Headlamps w/NINEO LEDs
Sylvania LED Exterior Lights
Weathertech Window & Bug Deflectors
UUI Head Unit (w/USB)
18" Pirelli Scorpion Verde Plus
lookylou is offline  
post #7 of 48 (permalink) Old 03-29-2017, 11:29 AM
Senior Member
 
Join Date: Nov 2008
Posts: 9,533
Re: 2016 Traverse 2LT vibration issue on startup (daily issue) >>>

where in the video does this happen...

its 7 min long...

just trying to save time.

2010 FWD LT1-Gold Mist Metallic- seats 8.
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.
2013 Equinox 3.6L - 60,000
2010 Traverse 3.6L- 128,000
2003 Trailblazer 4.2L- 180,000
rbarrios is offline  
post #8 of 48 (permalink) Old 03-29-2017, 11:41 AM
Member
 
Join Date: May 2015
Posts: 57
Re: 2016 Traverse 2LT vibration issue on startup (daily issue) >>>

Quote:
Originally Posted by Seanual767
Thanks for the info I have printed out the TSB to take with me.
I have searched for the TSB but seem to come up empty. Where did you print yours from?
I may be experiencing something similar but wanted to read over the bulletin.

2014 FWD Traverse LT/2, Silver Ice Metallic: 28,100 miles<br />2002 Blazer ZR2 Off-Road Package 4.3L, Cypress Green: 198,690 miles
White-Ingalls is offline  
post #9 of 48 (permalink) Old 03-29-2017, 12:17 PM Thread Starter
Member
 
Join Date: May 2016
Posts: 80
Re: 2016 Traverse 2LT vibration issue on startup (daily issue) >>>

Quote:
Originally Posted by White-Ingalls
I have searched for the TSB but seem to come up empty. Where did you print yours from?
I may be experiencing something similar but wanted to read over the bulletin.
http://www.revbase.com/BBBMotor/TSb/...dPdf?id=197945

2017 Chevrolet Camaro 2SS Convertible (Hyper Blue Metallic), 2016 Chevrolet Traverse 2LT (Blue Velvet Metallic/Ebony), 2015 Chevrolet Suburban LTZ (Silver Ice Metallic/Ebony), 2012 Cadillac CTS Coupe Premium (Brownstone Metallic/Ebony)
Seanual767 is offline  
post #10 of 48 (permalink) Old 03-29-2017, 12:19 PM Thread Starter
Member
 
Join Date: May 2016
Posts: 80
Re: 2016 Traverse 2LT vibration issue on startup (daily issue) >>>

Quote:
Originally Posted by rbarrios
where in the video does this happen...

its 7 min long...

just trying to save time.
I jointed 8 videos into one long one, as soon as I put it into gear it starts.

2017 Chevrolet Camaro 2SS Convertible (Hyper Blue Metallic), 2016 Chevrolet Traverse 2LT (Blue Velvet Metallic/Ebony), 2015 Chevrolet Suburban LTZ (Silver Ice Metallic/Ebony), 2012 Cadillac CTS Coupe Premium (Brownstone Metallic/Ebony)
Seanual767 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Traverse Forum: Chevrolet Traverse Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome